Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Motherboard code 23

Go to solution Solved by Blood z wolf,

The motherboard had a pin bent

On my dad‘s computer when I tried to power it on it will get the code 23 on the motherboard The motherboard is a asus 590

E574BA8B-1AA2-40DF-B0ED-22867B28D552.jpeg

Link to comment
Share on other sites

Link to post
Share on other sites

What does the board manual say code 23 is?

Your "PC master race" thing is cringe. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Middcore said:

What does the board manual say code 23 is?

I don’t have the manual and I cannot find it online

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Blood z wolf said:

I don’t have the manual and I cannot find it online

The manual will be on Asus's product page for the board. If you don't know the board model, it will be silkscreened on the board itself somewhere.

 

All Asus Z590 boards should use the same set of codes.

Your "PC master race" thing is cringe. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

It’s also possible that the code is reading E2 which only says “Video Repost” as the description. I would recommend a CMOS reset first and then try reseating graphics card or switching to onboard video

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, kepi2 said:

It’s also possible that the code is reading E2 which only says “Video Repost” as the description. I would recommend a CMOS reset first and then try reseating graphics card or switching to onboard video

Nah. The picture is in the correct orientation. It's 23. The debug display is in the upper right corner of the board near the DIMM slots (the upper latch for one of which is just visible in the photo).

Your "PC master race" thing is cringe. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/27/2022 at 9:28 PM, Middcore said:

Nah. The picture is in the correct orientation. It's 23. The debug display is in the upper right corner of the board near the DIMM slots (the upper latch for one of which is just visible in the photo).

Still can’t get it to work 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Blood z wolf said:

Still can’t get it to work 

 

Read the "Read before asking for help" stickied thread on this forum and act accordingly. 

 

Your "PC master race" thing is cringe. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

This one refers to Bios vector initialization. 

 

Clear the cmos is the first step.....

 

Spoiler

I am not ShrimpBrime. ok yes I am.

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

The motherboard had a pin bent

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×