Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Computer refusing to start Windows by itself and not saving bios configuration

Hi everyone !

 

So I've been looking to solve a problem that has made my life miserable for the last few months.

 

The problem is that the computer won't start on it's own when I press the power button. It prompts me the press F2 to continue to windows everytime and it's getting tiresome. It does eventually boot into windows so that explains why I have put up with it for so long.

 

There goes a list of things I have tried :

- removing ram partially or completely

- unplugging all USB devices

- unplugging all other hard drives except for the one with windows on it

- changing bios configuration or reseting it completely (but it resets itself everytime without saving configuration)

- changing the bios battery (multiple times, and as a sidenote the time in bios is right for some reason so the battery must be working)

 

My computer is also extremely slow to boot to that prompt screen going through some cycle or I don't know...

 

Anyway if someone has already encountered this malfunction you're more than welcome to share a fix !😉

 

My config:

- MSI Z97 GAMING 7

- GTX 970

- I7 4790K

- 16GB of RAM (4 sticks of 4gb)

- SAMSUNG 850EVO 500GB SSD

 

 

 

IMG_20220526_110546__01.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

15 minutes ago, JeanAmos said:

Hi everyone !

Try that?
Same MB chipset, same generation of CPU (IIRC).

There is approximately 99% chance I edited my post

Refresh before you reply

__________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Poinkachu said:

Try that?
Same MB chipset, same generation of CPU (IIRC).

Thanks a lot ! I was scared of the idea at first but it was super simple and my computer now seems to work fine. Will come back if anything changes but for now you have made my day !

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, JeanAmos said:

Thanks a lot ! I was scared of the idea at first but it was super simple and my computer now seems to work fine. Will come back if anything changes but for now you have made my day !

You're welcome

Hopefully everything about your PC all fine from now on.

There is approximately 99% chance I edited my post

Refresh before you reply

__________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×