Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GTA V loading taking forever on epic games luancher please help

Sambadtech
 Share

ok so gta v suddnly takes like a good 10-20 mins to load and idk why
even with my old very bad hdd it took like 2-4 mins but that long issue suddenly showed up so i got an ssd to keep my os and gta there but gta still takes like 15 mins on avg to load
does anyone know if this is a issue on the game files or just my system having a stroke
i guess its smt with the game as it would load with like 2-4 mins on my old hdd so it should have been faster with my new ssd yet its the same 15 min avg to load the game

btw just a heads up the hdd is like 10+ years old so yea-

Link to comment
Share on other sites

Link to post
Share on other sites

Did you reinstall the game directly to the ssd or just copied and paste? Iirc I had to reinstall mine to get faster loading speeds and even then it was 2-5 minutes to load into multiplayer directly from main menu. It also helps if you load in first in SP then MP

Link to comment
Share on other sites

Link to post
Share on other sites

  • 3 weeks later...
On 6/1/2022 at 5:56 PM, Nalgasp3ludas said:

Did you reinstall the game directly to the ssd or just copied and paste? Iirc I had to reinstall mine to get faster loading speeds and even then it was 2-5 minutes to load into multiplayer directly from main menu. It also helps if you load in first in SP then MP

yes i reinstalled it into the ssd and it works now

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×