Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My acer monitor has pixilated coloured vertical lines

Bleach.
 Share

I was on my monitor and alt tabbed and got a black screen and after my monitor became like this. I’ve tried many different things such as to update the driver but when I tried it said “the best drivers do your device are already installed” this is not true as the latest is from 2006. Also it’s not a windows thing as when I boot up the computer the screen is still like that. 

Please help, thank you image.thumb.jpg.822b51768cc36ad39f460279cb359797.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Bleach. said:

I was on my monitor and alt tabbed and got a black screen and after my monitor became like this. I’ve tried many different things such as to update the driver but when I tried it said “the best drivers do your device are already installed” this is not true as the latest is from 2006. Also it’s not a windows thing as when I boot up the computer the screen is still like that. 

Please help, thank you image.thumb.jpg.822b51768cc36ad39f460279cb359797.jpg

Does the line only shows up in Windows? or other stuffs too ? like BIOS

If not then I don't think that's a driver issue, nor any kind of software issue.
Tried using other cable yet ?
Is RMA still an option for your monitor ?

There is approximately 99% chance I edited my post

Refresh before you reply

__________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

43 minutes ago, Poinkachu said:

Does the line only shows up in Windows? or other stuffs too ? like BIOS

If not then I don't think that's a driver issue, nor any kind of software issue.
Tried using other cable yet ?
Is RMA still an option for your monitor ?

It shows up in the BIOS also 

Link to comment
Share on other sites

Link to post
Share on other sites

Since it also show at Bios screen means your monitor is high possible faulty, it had nothing to do with Windows.

 

As above user mentioned, try others cable or connect to other GPU / other port, if all still same then it is confirm your monitor is faulty.

PC: AMD Ryzen 9 5900X, Gigabyte Geforce RTX 3080 Vision OC 10G, X570 AORUS Elite WIFI Motherboard, HyperX FURY 32GB DDR4-3200 RGB RAM, Creative Sound Blaster AE-9 Sound Card, Samsung 970 Evo Plus M.2 SATA 500GB, ADATA XPG SX8200 Pro M.2 SATA 2TB, Asus HyperX Fury RGB SSD 960GB, Seagate Barracuda 7200RPM 3.5 HDD 2TB, Cooler Master MASTERLIQUID ML240R ARGB, Cooler Master MASTERFAN MF120R ARGB, Cooler Master ELV8 Graphics Card Holder ARGB, Asus ROG Strix 1000G PGU, Lian Li LANCOOL II MESH RGB Case, Windows 11 Pro (22H2)
Laptop: Asus VivoBook 15 OLED: Intel® Core™ i3-1125G4, Intel UHD, 8 GB RAM, Micron NVMe 512 GB, Windows 11 Home (21H2), Illegear Z5 SKYLAKE: Intel Core i7-6700HQ, Nvidia Geforce GTX 970M, 16 GB RAM, ADATA SU800 M.2 SATA 512GB, Windows 11 Pro (22H2)

Monitor: Samsung Odyssey Neo G9 49" 5120x1440 240hz HDR, LG UltraGear Gaming Monitor 34" 34GN850 3440x1440 144hz (160hz OC) NanoIPS HDR, LG UltraGear Gaming Monitor 27" 27GL850 2560x1440 144hz NanoIPS HDR, LG Ultrawide Gaming Monitor 34" 34UC79G 2560x1080 144hz IPS SDR, LG 24MK600 24" 1920x1080 75hz Freesync IPS SDR
Input Device: Logitech G913 Lightspeed Wireless RGB Mechanical Gaming Keyboard, Logitech G903 Lightspeed HERO Wireless Gaming Mouse, Logitech Pro X, Logitech MX Keys, Logitech MX Master 3, XBOX Wireless Controller Covert Forces Edition, Corsair K70 RAPIDFIRE Mechanical Gaming Keyboard, Corsair Dark Core RGB Pro SE Wireless Gaming Mouse, Logitech MK850 Wireless Keyboard & Mouse Combos
TV Entertainment: LG 55" C9 OLED HDR Smart UHD TV with AI ThinQ®, 65" Samsung AU7000 4K UHD Smart TV, Nvidia Shield TV Pro (2019 edition), Apple TV 4K (2017 & 2021 Edition), Chromecast with Google TV, Sony UBP-X700 UltraHD Blu-ray, Panasonic DMP-UB400 UltraHD Blu-ray, LG SK9Y 5.1.2 channel Dolby Atmos, Hi-Res Audio SoundBar

Mobile & Smart Watch: Samsung Galaxy Z Fold3 (Phantom Black), Samsung Galaxy Watch4 (Green), Huawei Watch GT (Saddle Brown)

Others Gadgets: Logitech Z625 2.1 THX Speaker, Edifier M1370BT 2.1 Bluetooth Speaker, Sony MDR-Z1R, Sony WH-1000XM4, Apple AirPods Pro, Samsung Galaxy Buds2, Asus SBW-06D2X-U Blu-ray RW Drive, 70 TB Ext. HDD, j5create JVCU100 USB HD Webcam with 360° rotation, ZTE UONU F620, Maxis Fibre WiFi 6 Router, Fantech MPR800 Soft Cloth RGB Gaming Mousepad, Fantech Headset Headphone Stand AC3001S RGB Lighting Base Tower, Infiniteracer RGB Gaming Chair

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Bleach. said:

It shows up in the BIOS also 

Try using other cable. If you have both HDMI & Display Port cable, try each.

If it doesn't work as well, well.... if you can still RMA the monitor then do so.

There is approximately 99% chance I edited my post

Refresh before you reply

__________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×