Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HP 8300 MT Says PSU fan isnt on, but it is.

So i have a HP 8300 Micro Tower which is my „Gaming“ PC, and i upgraded the gpu and needed a better psu with higher output so i bought an atx psu and and adapter from amazon, i connected the cables, the pc powered on, and said the psu fan isnt on, it is tho, I pressed continue cuz i didnt care, i left the pc for about 20min while it was downloading a Warzone update and the PC turned off, powered on again and said „515 Powersupply fan not detected“ it ofcourse is working, i looked foryoutube videos but only found sh—, and it didnt work. What can i do to prevent reset/resart of computer with the third party psu?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Fischerboot said:

So i have a HP 8300 Micro Tower which is my „Gaming“ PC, and i upgraded the gpu and needed a better psu with higher output so i bought an atx psu and and adapter from amazon, i connected the cables, the pc powered on, and said the psu fan isnt on, it is tho, I pressed continue cuz i didnt care, i left the pc for about 20min while it was downloading a Warzone update and the PC turned off, powered on again and said „515 Powersupply fan not detected“ it ofcourse is working, i looked foryoutube videos but only found sh—, and it didnt work. What can i do to prevent reset/resart of computer with the third party psu?

I forgot to say the specs of the pc and os.

os: win10 pro

Cpu: i5 3470

gpu: GTX 760 2gb from Palit

Powersupply: (500w)https://www.amazon.de/gp/product/B0744PFBFZ/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

psu adapter for my hp: https://www.amazon.de/gp/product/B0758CT3VM/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

Motherboard: Stock, idk.

Link to comment
Share on other sites

Link to post
Share on other sites

Did you check the bios? You may be able to turn off the warning.

 

If you dont want the pc to restart / go to sleep you can turn that off in Windows power settings.

Link to comment
Share on other sites

Link to post
Share on other sites

I did check the „bios“ its an old uefi, idk how to use it, pc turning off when not used IS off.

 

i suspected it turned off bc of the powersupply, of course im not a professional, so i thought it would have to do something with that.

 

It now stays on now. Idk what that freakout was.

Guess i just have to press f1 when i start my pc..

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×