Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is my tools combination right? I can't punch down the wires on "high impact" settings

Filingo
 Share

I bought one of these cheap network testers that just light up an LED if there's a connection on both sides.

 

It works because I used it multiple times. But on the last cable, it has weird behavior: Light number 2 only turns on when the orange and striped-orange wires are connected together.

So if I'm now removing the striped-orange, Light 2 won't light up, and if I remove the solid orange, Light 2 won't light up as well. What is it? Bad cable? Bad keystone?

 

Ty

Link to comment
Share on other sites

Link to post
Share on other sites

The tester works by sending a current to the other end, which in turn returns the current back along the other wire in the pair.

I.e. having only one wire terminated incorrectly or in the wrong place can cause issues like this, it will affect the other wire in the tested pair.

 

As a first step I'd just re-terminate both ends and test, making sure you're using the same standard (T-568B) It can potentially save a big headache!

{
    "PC": [
        {
            "Part": "CPU",
            "Spec": "i7-2600k @ 4.4GHz"
        },
        {
            "Part": "RAM",
            "Spec": "32GB 1600MHz Corsair Vengeance Pro CL9 9-9-9-24"
        },
        {
            "Part": "GPU",
            "Spec": "inno3d 980Ti"
        },
        {
            "Part": "Motherboard",
            "Spec": "Asus P8Z68-v Pro"
        },
        {
            "Part": "Storage",
            "Spec": "1x 500GB 860 EVO, 2x MX500"
        },
        {
            "Part": "PSU",
            "Spec": "Corsair GS800"
        }
    ]
}

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Remarkable_Day said:

The tester works by sending a current to the other end, which in turn returns the current back along the other wire in the pair.

I.e. having only one wire terminated incorrectly or in the wrong place can cause issues like this, it will affect the other wire in the tested pair.

 

As a first step I'd just re-terminate both ends and test, making sure you're using the same standard (T-568B) It can potentially save a big headache!

thank you!!!! Yes, I am always using B standard

Link to comment
Share on other sites

Link to post
Share on other sites

I've seen a few videos where they mention not to untwist the pairs inside the keystone, even though it's really short length. Does it really matter?

These are my two keystones right now: One I tried to leave untwisted as much as possible and the other I untwisted before punching down (There isn't much difference in appearance since it's really short length):

 

nice.thumb.png.e08d4697782342180c8c2d620139b546.png

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Filingo said:

I've seen a few videos where they mention not to untwist the pairs inside the keystone, even though it's really short length. Does it really matter?

By ethernet spec, no more than half an inch should be untwisted. Both of those look like they're under half inch untwisted (though I'm eyeballing it, and it's not something I'm particularly good at), so it should be fine. Just do whatever is easiest. 

Link to comment
Share on other sites

Link to post
Share on other sites

I think its mostly aimed at people who are more used to phone wiring where its common to have loose cables untwisted over many inches.  In fact, its easy to think phone wiring isn't twisted at all as the twist pitch is very low.

Router:  Quotom-Q555G6-S05 (pfSense) WiFi: Zyxel NWA210AX (1.44Gbit peak at 160Mhz 2x2 MIMO, ~900Mbit at 80Mhz)

Switches: Netgear MS510TXUP, Netgear MS510TXPP, Netgear GS110EMX
ISPs: Zen VDSL (~74Mbit) + VOXI 4G [Vodafone] (~120Mbit) + Three 5G (~500Mbit average)

Link to comment
Share on other sites

Link to post
Share on other sites

thanks guys, it does seem to be less than half an inch

 

@Alex Atkin UK in the videos they mentioned it specifically for interference of the internet not phone (like don't damage the twists that are supposed to prevent interferences)

Link to comment
Share on other sites

Link to post
Share on other sites

I need to punch down CAT6 to keystones and I can't punch it down using the "high impact" settings of my punch down tool. It would not click. Only when I set it to "LOW" it clicks and punches down - but maybe that's not enough?

 

This is the cable: Monoprice Cat6 Ethernet Bulk Cable - Solid, 550MHz, UTP, CMR, Riser Rated, Pure Bare Copper Wire, 23AWG, 1000ft, Blue, (UL) - Monoprice.com

 

These are the keystone jacks: Cable Matters UL Listed 25-Pack RJ45 Keystone Jack in White and Keystone Punch-Down Stand : Electronics (amazon.com)

 

This is the punch down tool: Punch Down Tool, Ampcom 110 Type Multi-function Network Cable Tool With Two Blades Telephone Impact Terminal Insertion Tools - Networking Tools - AliExpress

 

I noticed there's another type of punch down tool which looks quite different: AMPCOM Krone Punch Down Tool, Multifunction Krone KD 1 Type IDC/Network Wire Cat5e and Telephone Impact Terminal Insertion Tools|Networking Tools| - AliExpress

 

Why I can't use the HIGH impact with my combination? I used it for previous installations and it worked. But this time I try to press as hard as I can and it won't do the click. When I change to LOW it works

Link to comment
Share on other sites

Link to post
Share on other sites

52 minutes ago, Filingo said:

thanks guys, it does seem to be less than half an inch

 

@Alex Atkin UK in the videos they mentioned it specifically for interference of the internet not phone (like don't damage the twists that are supposed to prevent interferences)

Right but the *advice* to maintain the twist as far as possible is aimed at people who worked with phone line exclusively for decades (before ethernet was common) and now only do ethernet even when doing phone work.

 

The twists barely matter for 10/100, are important for 1Gb, and are crucial for 10Gb. The “half inch” is because when they designed and tested the specifications, that is all they allowed because in a truly high RF environment, every bit counts. That half inch untwisted is also a half inch that is unshielded when using S/FTP (shielded keystones exist but aren’t perfect, same with male connectors). But in a low RF environment, you’re fine either way.

Looking to buy GTX690, other multi-GPU cards, or single-slot graphics cards: 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×