Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC doesn't fully power off when I do 'Power > Shut Down'

CrekYu
 Share

Go to solution Solved by Mel0nMan,

Are the correct drivers for your motherboard chipset installed? Are sleep states disabled/enabled?

For a while now my PC hasn't been fully powering off when I use the Shut Down option in the Windows start menu.

When I press Shut Down, my monitors and keyboard turn off, but my CPU fan speeds up and the lights in my PC stay on.

I have to hold the power button on my case for it to actually power down.

The real big problem I have is that it's seemingly random. Though rarely, my PC WILL turn off when I use the Shut Down button with no further actions needed.

 

Any help would be very appreciated, because this is one of the most annoying problems I've had with owning a PC.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, CrekYu said:

For a while now my PC hasn't been fully powering off when I use the Shut Down option in the Windows start menu.

When I press Shut Down, my monitors and keyboard turn off, but my CPU fan speeds up and the lights in my PC stay on.

I have to hold the power button on my case for it to actually power down.

The real big problem I have is that it's seemingly random. Though rarely, my PC WILL turn off when I use the Shut Down button with no further actions needed.

 

Any help would be very appreciated, because this is one of the most annoying problems I've had with owning a PC.

Try disableling fastboot in the bios and also from power options (control panel -> power options -> change what the power button do -> change settings that are currently available -> untick "turn on fast startup")

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Darknighterror said:

Try disableling fastboot in the bios and also from power options (control panel -> power options -> change what the power button do -> change settings that are currently available -> untick "turn on fast startup")

Just checked, Windows Fast Startup was already disabled, and Fastboot in the bios was already disabled.

Link to comment
Share on other sites

Link to post
Share on other sites

Are the correct drivers for your motherboard chipset installed? Are sleep states disabled/enabled?

I'm not a professional, just an enthusiast. I don't know everything.

HGST Ultrastar: The last HDD you'll ever need to buy (and the one I always recommend).

Schrödinger's CPU: The Q9650. Is it irrelevant? Is it not? 

Link to comment
Share on other sites

Link to post
Share on other sites

Funny enough, this happened to me recently due to a ram defect. I used windows memory diagnostic to see which one was bad (tested one at a time after I ran it with both) and got an RMA. 

 

It could also be a power supply defect.

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

46 minutes ago, Mel0nMan said:

Are the correct drivers for your motherboard chipset installed? Are sleep states disabled/enabled?

I couldn't find "Sleep States" in my BIOS (Z390 Phantom)
But I did find CPU C states, which I disabled and now it seems like my PC fully powers off...
I have no idea if that's what you were talking about, but it seems to have fixed it.
I've done a couple tests and it seems to work properly, but I won't mark it as a solution yet in case it's somehow a fluke.

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, CrekYu said:

I couldn't find "Sleep States" in my BIOS (Z390 Phantom)
But I did find CPU C states, which I disabled and now it seems like my PC fully powers off...
I have no idea if that's what you were talking about, but it seems to have fixed it.
I've done a couple tests and it seems to work properly, but I won't mark it as a solution yet in case it's somehow a fluke.

C states/sleep states, same thing

I'm not a professional, just an enthusiast. I don't know everything.

HGST Ultrastar: The last HDD you'll ever need to buy (and the one I always recommend).

Schrödinger's CPU: The Q9650. Is it irrelevant? Is it not? 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×