Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Computer randomly shut down due to overheating

Hi there. New to the forum. Just really trying to get pointed in the right direction to figure out what's wrong with my computer. For background I built it when the 2080ti was released. It's got an asus rog strix gaming motherboard (can't remember the exact one off the top of my head), a 9900k with a nzxt kraken 360mm aio. A 2080ti, and 32gbs of ram. I usually leave my computer on overnight and this morning when I went to go use it, I noticed everything was off. When I turned it back on it said "CPU FAN ERROR PRESS F1 FOR SETUP". I noticed when I opened it I had the AIO plugged into the cpu fan header so. I switched it the AIO_PMP header and plugged the fan controller into cpu fan header and tried again. Same error this time with the cpu light on. I then took the cooler off and replaced the thermal paste. This time getting into the desktop but with the cpu light still on. Hw monitor says the cpu is at 100 on pretty much all cores so I shut it down. When I tried again it said "CPU TEMPERATURE ERROR" all of the fans in the case are spinning including the AIO, and from what i can tell its still pushing water. I dont notice any weird noises or humming or anything like that. and the tubes for the cooler feel like they have water flowing through. And this is where i sit. Did I screw up? Have I fried my machine in some way? Please help... I'll give any info that is still needed.

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds like pump is dead. Very common with AIO cooling units. Can you hear the pump at all? If so does it sound any different?

mY s YsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??
 HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it?
 MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

 

Link to comment
Share on other sites

Link to post
Share on other sites

thank you for the reply, I cant really tell if the pump is making any noise. its not making a bad noise. but i feel a slight vibration when i hold it. so im guessing my best next step would be to try and get a new cooler to test on it? does it matter which fan is plugged into the CPU_FAN header if im using an AIO? this is my first build so im not sure of these things. ive been running the computer for the past 2 years at least with the AIO plugged into the CPU_FAN header and have never had a problem. but if the pump died i suppose it wouldnt matter

 

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, KronicTheGreat said:

does it matter which fan is plugged into the CPU_FAN header if im using an AIO? this is my first build so im not sure of these things. ive been running the computer for the past 2 years at least with the AIO plugged into the CPU_FAN header and have never had a problem. but if the pump died i suppose it wouldnt matter

 

It might but I am not sure, if it does in your case. I always ran my AIO pump at %100 using a sys_fan header and fixed speed in bios. As far as using another cooler, CPU_FAN header uses CPU temperature to control the fan speed, so it makes more sense to have cooling apparatus cooling the CPU connected there (however this is not a big deal as most manufacturers allows you change fan curve and temperature source nowadays). What you can try is plugging the fan to sys_fan header and manually setting it to max speed in bios and see if anything changes. If not, you most likely have a dead AIO.

mY s YsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??
 HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it?
 MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

 

Link to comment
Share on other sites

Link to post
Share on other sites

Alright I will try that. Thank you

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×