Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

pc fails to post when docp is enabled

I got some new 3200mhz ram and I heard ryzen benefits from higher memory frequencies so I enabled docp in my bios but my pc failed to post after I enabled it. I reset the cmos but it wouldn't post for a while but then it booted into safe mode. does anyone know how to enable docp without this happening?

 

  • CPU
    AMD Ryzen 5 3400G
  • Motherboard
    ASUS ROG STRIX B450-F GAMING
  • RAM
  • TF4D432G3200HC16FDC01
Link to comment
Share on other sites

Link to post
Share on other sites

  • Those rams are rated for 3600C18.
  • Your CPU uses Zen+ architecture and cannot handle 3600mhz rams at their rated transfer speeds [atleast not without extensive tweaking].
  • Enable DOCP in bios and set your DRAM speed to 3200mhz manually and see if that works.
mY s YsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??
 HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it?
 MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×