Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Intel dh55pj motherboard ( Issue )

Go to solution Solved by Somerandomtechyboi,

That looks like a psu fault, try another spare psu if you have one

 

If its board fault then its either bios corruption or something has really gone wrong with that board

 

If its a bios fault you just desolder the bios chip, stick it on a cheap usb bios programmer like ch341a (pay attention to orientation), reflash, then just resolder it back to the board

 

If its not bios fault tbh id just go nuclear on it and dunk in a bucket of water after fully discharging by shorting clr cmos for 1-2 mins, and leave in bucket for an hour or 2, then when you take it out dry it as much as possible by shaking it around and leave for 2-5 days, also works with ultrasonic cleaner and dishwasher but idk how to do it on dishwasher. that looks like the kind of problem that isnt easy to locate so just go nuclear on it, pretty much what i did after one of my garbage g31 i bought couldnt be fixed even with multiple dousing of 99% IPA so dunked in water and boom fixed

 

 

If the board is a dud then its worthless garbage anyways since you cant overclock with it and 1st gen needs to be overclocked if you want any sort of performance out of it, tops id expect that board to sell would only be like 20$

Hi, Good day everyone, i was confusing on this issue on my Motherboard. Is this a Motherboard Fault or a Power Supply?

Spec:

- 4Gb ( 2x 2Gb 1333Mhz RAM )

- Core i3 540 ( First Generation )

 

Link to comment
Share on other sites

Link to post
Share on other sites

That looks like a psu fault, try another spare psu if you have one

 

If its board fault then its either bios corruption or something has really gone wrong with that board

 

If its a bios fault you just desolder the bios chip, stick it on a cheap usb bios programmer like ch341a (pay attention to orientation), reflash, then just resolder it back to the board

 

If its not bios fault tbh id just go nuclear on it and dunk in a bucket of water after fully discharging by shorting clr cmos for 1-2 mins, and leave in bucket for an hour or 2, then when you take it out dry it as much as possible by shaking it around and leave for 2-5 days, also works with ultrasonic cleaner and dishwasher but idk how to do it on dishwasher. that looks like the kind of problem that isnt easy to locate so just go nuclear on it, pretty much what i did after one of my garbage g31 i bought couldnt be fixed even with multiple dousing of 99% IPA so dunked in water and boom fixed

 

 

If the board is a dud then its worthless garbage anyways since you cant overclock with it and 1st gen needs to be overclocked if you want any sort of performance out of it, tops id expect that board to sell would only be like 20$

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×