Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Display's USB-HUB/KVM issues. Aorus FI32U

keigano
 Share

Hey there,

 

im really struggeling on this one...
I connected a mice/keyboard which i used for about a year directly connected to the pc without any problems.

Now i decided i need a new Display and i wanted one with kvm functionality to use my mac with the same nonbuggy 2,4ghz connection (vs buggy bluetooth on my mac) and most importantly the same DAC.
the FI32U from Gigabyte Aorus seemed good, especially since it also have the mentioned intigraded DAC.

 

Since i connected the Mice/Keyboard dongle and the Headphones to the display i get sometimes no problems for a a day and at the next day for no obv. reason it disconnects the usb hub/dac. No more sound no more mice/Keyboard input until i reboot. Other times i can disable and then enable the usb hub in device manager to get acess back. But that strangly doesnt work each time.

Sometimes in the device manager the usb hub after the disconnect shows up with a little yellow warning sign. opening its settings spits error 43 to me. On other times the hub just doesnt show up in the device manager at all.

This problem has yet occured to my windows machine exclusivly. The mac system is a old af macmini 2011 running high sierra.

 

My system:

Asrock b450m steel legend

3100 ryzen

1660 super zotac amp

16gb ram

Up to date win10 no extra antivirus/firewall software (also there was non installed previously)

 

GPU is connected via DP 1.4 cable

The devices connected to the Display via USB-A to USB-B Cable (from the Displays box included):

Logitech Craft Keyboard + MX Master 2s on the same (original) unifying dongle

Beyerdynamics Dt990

 

i doubt the problem is due to wireless keyboard/mouse, since not only i loose the input on those but also get dead sound. The pc isnt frozen i can still use a input device connected to the pc directly. Also the mice/Keyboard worked for over a year flawlessly.

 

 

i tried the following troubleshoot steps:

tried different USB ports on Mainboard io (Also the usb 2.0 ones)

tried the other usb port on my display

Energy management settings (USB selective energy saving stuff) disabled

Device manager : disabled the "windows is allowed to turn off the usb hub to save energy" thing on all USB hubs

Uninstall / reinstall drivers for the mainboard usb ports

chipset drivers from Ryzen website installed

Bios update

Firmware of the FI32U is up to date (F06)

Settings reset on FI32U

Switched all PCIe generations to gen 3 in bios

Switched off C-state automation in Bios

Tried the XMP ram profiles aswell as default bios profile

bios settings reset

sfc and dism repairs (admin)

 

Steps still open to try:

Fresh install of win10

Try win11 (i rather dont want to)

Link to comment
Share on other sites

Link to post
Share on other sites

Have you tested with a different USB A to B cable?

 

Is this totally at random? Or maybe in relation to monitor sleep for example?

Link to comment
Share on other sites

Link to post
Share on other sites

Actually nope. havent tried another cable yet. but i will give it a shot. would be strange if its the stupid usb cable that fails...
no it super random. i can also wake from sleep via mice/keyboard

sometimes 20sec after boot @ idle, rarely ingame, mostly during browsing / watching youtube/netflix etc. but then again sometimes its fine for a whole day.

Link to comment
Share on other sites

Link to post
Share on other sites

the issue still occures with a diffrent cable.. 😞

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×