Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

LG IMS Stopped Working Nationwide error on LG Phones (T-Mobile)

I have an LG6 T-Mobile and getting this error since this afternoon... and they may have borked them either through an update or something. 

 

Either way its annoying as hell, "LG IMS Stopped Working " every 30 seconds.  Factory resets or other solutions have not worked.  LG in big trouble lol

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Possible solution from the Megareddit thread:

 

 

Quote

Go to setting > apps & notifications > app info > click the 3 dots on upper right corner > show system> com.lge.ims.rcsprovider > storage at this point i clear cache, i clear data, i force stop and i kept doing this 4 or 5 times in a row quickly in between the error message that pops on. sometimes I clered data first then cache and sometimes the opposite while also force stopping in between. all 3 devices stopped giving me the error message and i can make and receive calls and texts on all of the. Do this at your own risk as i dont know if this could cause any other issues down the line but so far i have no issues."

Don't reboot or change your Wi-Fi or you may have to do it again. Eats the battery on the phone too, like 99% CPU usage

Link to comment
Share on other sites

Link to post
Share on other sites

Kinda suspected it would all fall apart. Impressed it took this long

I’d bet you’re in the phones and tablets category (my domain haha)
The king of quack, That android guy…

samsung s10e | android enthusiast | Tech blogger

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×