Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Lag in Furmark

Hi everyone! Recently I launched furmark stress test 1280×720 0x MSAA for 20 minutes. I noticed that I have one lag on 35 second of my test and after this everything was OK. Is it normal? Should I worry about this? 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Telare said:

Hi everyone! Recently I launched furmark stress test 1280×720 0x MSAA for 20 minutes. I noticed that I have one lag on 35 second of my test and after this everything was OK. Is it normal? Should I worry about this? 

So the app stopped for 35 seconds at one point then continued?  I don’t think furmark has much to do with internet communication which is what lag specifically is. It gets used as a term for any slowdown though. Prime95 at least used to be sort of a prototype folding@home in that it did math problems for researchers so it did use internet communication at least at one point.  Furmark was never that way though.  It might be something common and just not noticed very often.  I don’t know.  

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×