Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows 11 - Weird graphics? glitch

So, after several updates the issues I had with windows 11 and gaming subsided, but I have noticed that every now and then I get a weird glitch that affects everything I might be doing, I have 3 monitors, so monitor 1 has a game, monitor 2(actually a 55" tv) has Edge with youtube on it(And other tabs, usually I have 5-10 tabs open for different reasons) or VLC/Prime video for windows, and the 3rd monitor has either whatsap, discord or teams

 

The glitch happens randomly, never noticed something triggering it, and it can go days without happening, what happens is:

The audio for everything, both game and youtube/vlc/amazon starts stuttering, like in a dvd when you scratched it that the movie would pixelate and the audio stutter, that is exactly how it sounds but there is no pixelation, both the game and the video stuter as well, hard, and this lasts around 1/2 second to 2 seconds, then it all goes back to normal as if nothing happened 

 

I checked event viewer this last time and nothing shows there at all

 image.thumb.png.3308d871750098cedaca3766a4ce3877.png

 

What do you thing might be happening?

This is my setup:

image.thumb.png.9deab5846f844263cc897f83088a7f14.png

image.png.c4298027d6e64e1e90fa7d4375156912.png

image.png.190dc8ca5401cdcd0d00451e634ba59e.png

I have clean installed the graphic drivers and when there is a new one, I choose the clean install, always

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Does it do this in Windows 10? 

Work Rigs - 2015 15" MBP | 2019 15" MBP | 2021 16" M1 Max MBP | Lenovo ThinkPad T490 |

 

AMD Ryzen 9 5900X  |  MSI B550 Gaming Plus  |  32GB G.SKILL 3200 CL16 4x8GB |  PowerColor RX 5700XT  |  WD Black SN750 1TB NVMe  |  Corsair RM750  |  Corsair 4000D  |  Dell S2721DGF  |
 

Fun Rig - AMD Ryzen 5 5600X  |  MSI B550 Tomahawk  |  32GB G.SKILL 3600 CL16 4x8GB |  AMD Reference 6700XT  | Creative Sound Blaster Z  |  WD Black SN850 500GB NVMe  |  WD Black SN750 2TB NVMe  |  WD Blue 1TB SATA SSD  |  Corsair RM850x  |  Corsair 4000D  |  LG 27GP850  |

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Action_Johnson said:

Does it do this in Windows 10? 

I have not used windows 10 for about 1 year, when I got this gpu I moved to 11, and the MoBo, RAM, SSD, and Water cooler are also less than 1 year old, actually making memory I bought all of that in November last year, and the GPU around march, so I have been using windows 11 since about the end of march, I think(Of last year)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×