Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

debug

swabro
 Share

Go to solution Solved by drdrewnatic,
14 minutes ago, swabro said:

it dosent say a thing about error codes

 

Check page 33 of your manual.

image.png.07f09340bed3ae14c87e7796c45e0f33.png

Hi guys I recently finished building my pc and on the msi EZ debug leds' I am getting a red, white and green led flash and my pc isnt booting only the fans and the rgb lights are turning on

Link to comment
Share on other sites

Link to post
Share on other sites

Specs?

Due to my inability to think before I type, I frequently edit my posts. Please refresh before responding!

Tag me @drdrewnatic or quote me so I can see your response.

______________________________________________________________________________________________________________

CPU: INTEL CORE I7-9700K GPU: ASUS ROG STRIX GEFORCE RTX 2070 OC MB: ASUS ROG MAXIMUS XI HERO (WI-FI) RAM: 2X8GB G.SKILL TRIDENT Z RGB 3200 CL16 SSD: SAMSUNG 860 EVO 500GB HDD: SEAGATE 2TB 7200RPM PSU: EVGA G3 650W COOLER: COOLER MASTER HYPER 212 RGB BLACK EDITION

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

01101100 01110100 01110100 01110011 01110100 01101111 01110010 01100101 00101110 01100011 01101111 01101101

Link to comment
Share on other sites

Link to post
Share on other sites

What does the manual say that error code means?

Dell owns my soul.

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Needfuldoer said:

What does the manual say that error code means?

it dosent say a thing about error codes

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Needfuldoer said:

What does the manual say that error code means?

i7 12700kf and 3070ti

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, swabro said:

it dosent say a thing about error codes

 

What are your specs? Cpu, motherboard, and GPU especially.

I'm not actually trying to be as grumpy as it seems.

Project Hot Box

CPU 12900k, Motherboard Gigabyte Aero G, RAM CORSAIR Vengeance LPX 32GB 3200mhz (2x16), GPU AMD Radeon 6800 XT FE, Case Lian Li O11 Dynamic Mini, Storage Sabrent Rocket Q4 2tbCORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR sf600, Cooling Noctua NH-D15, Displays Odyssey G9, LG 34UC98-W 34-Inch,Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2035, Scarlett Solo, Massdrop 6xx headphones, Schiit Magni, Modi Loki mini stack. 

Oppbevaring

CPU i9-9900k, Motherboard, ASUS Rog Maximus Code XI, RAM, 48GB Corsair Vengeance LPX 32GB 3200 mhz (2x16)+(2x8) GPU Asus ROG Strix 2070 8gb, PNY 1080, Nvidia 1080, MSI 1070 Gaming X 8gb, Case Phanteks Enthoo Evolv X, 2x Storage Samsung 860 Evo 500 GB, 5x Seagate IronWolf 8tb NAS(ZFS1), PSU Corsair RM1000x, Cooling Asus Rog Ryuo 240 with Noctua NF-12 fans, OS Unraid

 

Why is the 5800x so hot?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, IkeaGnome said:

What are your specs? Cpu, motherboard, and GPU especially.

z690 edge msi, 12700kf and 3070ti

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, swabro said:

it dosent say a thing about error codes

 

Check page 33 of your manual.

image.png.07f09340bed3ae14c87e7796c45e0f33.png

Due to my inability to think before I type, I frequently edit my posts. Please refresh before responding!

Tag me @drdrewnatic or quote me so I can see your response.

______________________________________________________________________________________________________________

CPU: INTEL CORE I7-9700K GPU: ASUS ROG STRIX GEFORCE RTX 2070 OC MB: ASUS ROG MAXIMUS XI HERO (WI-FI) RAM: 2X8GB G.SKILL TRIDENT Z RGB 3200 CL16 SSD: SAMSUNG 860 EVO 500GB HDD: SEAGATE 2TB 7200RPM PSU: EVGA G3 650W COOLER: COOLER MASTER HYPER 212 RGB BLACK EDITION

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

01101100 01110100 01110100 01110011 01110100 01101111 01110010 01100101 00101110 01100011 01101111 01101101

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, drdrewnatic said:

Check page 33 of your manual.

I did

 

Link to comment
Share on other sites

Link to post
Share on other sites

it gave me red white and then green

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, swabro said:

it gave me red white and then green

The manual doesn't show colours so look to see where the LED's are and see what they mean.

 

Follow every step in this forum thread regarding a no POST situation:

 

Due to my inability to think before I type, I frequently edit my posts. Please refresh before responding!

Tag me @drdrewnatic or quote me so I can see your response.

______________________________________________________________________________________________________________

CPU: INTEL CORE I7-9700K GPU: ASUS ROG STRIX GEFORCE RTX 2070 OC MB: ASUS ROG MAXIMUS XI HERO (WI-FI) RAM: 2X8GB G.SKILL TRIDENT Z RGB 3200 CL16 SSD: SAMSUNG 860 EVO 500GB HDD: SEAGATE 2TB 7200RPM PSU: EVGA G3 650W COOLER: COOLER MASTER HYPER 212 RGB BLACK EDITION

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

01101100 01110100 01110100 01110011 01110100 01101111 01110010 01100101 00101110 01100011 01101111 01101101

Link to comment
Share on other sites

Link to post
Share on other sites

Are all your power connections plugged in?

 

Is the GPU getting power?

 

Is your RAM fully seated properly?

Dell owns my soul.

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, swabro said:

it gave me red white and then green

it mysteriously started to work lamo

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×