Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Borderlands Enhanced (Steam) running on 15 fps

 Share

I have an i9 9900k and a 3080 build with Windows 11 and two 4k 60hz TVs. I'm running Borderlands in 4k (tried windowed, borderless and full screen). The first issue is that under the resolution setting, it likes to stay at 24hz no matter what I do but run in 60 fps anyways. Might be a visual glitch. Anyways, I have all my games set to run on GPU and take the time to do this for each game to ensure the best performance. Every now and then, usually around Firestone and really bad around other parts, the fps will drop to 15-30 and I just did the Rakk mission that dropped it down to like 5. My system runs great with every other game aside from Maneater which had lag spikes here and there. I know it's not my system, but why is this happening. It'll do it no matter if Vsync is on or if I run the game in 720/4k.

bl.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

with newer hardware, you will have less support for older hardware or software.

not sure what this runs on, and if it's directx 9? might be some driver or settings that could reduce issues.

oh nvm, it being the enchanted/updated version. not sure, seems like it might just be that it's an old game.

 

 

skip half video, it just says go into nvidia control panel and adjust graphic card, not auto but for the GPU you use.

as it's old and can have auto registering issues? about what it wants or run.

https://www.youtube.com/watch?v=bhZ_eHtzN8I

 

fps thingy, config edit. (either it works or not, save beforehand)

https://www.youtube.com/watch?v=UnqD8eibQnc

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×