Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Games only using CPU

Hey guys. So whenever i play any game it doesn't matter what game it is, my pc only uses CPU and it doesn't use GPU my monitors are both plugged in the GPU,I added the game in the Nvidia control panel too, I set the performance to high from the Graphics settings in the windows menu but nothing seems to work. Please help me   

image.png

image.png

image.png

image.png

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Miroslav123 said:

my pc only uses CPU and it doesn't use GPU

How did you came up with that?

mY s YsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??
 HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it?
 MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Levent said:

How did you came up with that?

listen man whenever i play a game i open up task manager and below GPU it says 0% im just trying to find somebody who can help me. please dont be rude to the boomer guy on the internet

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Miroslav123 said:

listen man whenever i play a game i open up task manager and below GPU it says 0% im just trying to find somebody who can help me. please dont be rude to the boomer guy on the internet

 

What CPU?

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Miroslav123 said:

listen man whenever i play a game i open up task manager and below GPU it says 0% im just trying to find somebody who can help me. please dont be rude to the boomer guy on the internet

 

Don't put your own emotion in a text thats INHERENTLY nu-emotional!!! 😉

 

 

Have you also been to the Performance TAB, clicked on GPU on the left side, then at the graphs you see, selected another graph from the about 10-15 options?
Because Windows task-manager doesn't display GPU usage to well all the time. And for some cards and/or with the wrong drivers it just wont show up at all.

So share some specs so we can set you up. 🙂

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Not willing to capitulate to the ignorance of the masses!

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Pixelfie said:

What CPU

Intel(R) Core(TM) i5-3470 CPU @3.20Hz

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Miroslav123 said:

Intel(R) Core(TM) i5-3470 CPU @3.20Hz

That CPU shouldn't bottleneck a 1060 that much. Can you download MSI Afterburner and see what usage that says?

 

Maybe you're monitoring the iGPU and not the 1060?

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Miroslav123 said:

listen man whenever i play a game i open up task manager and below GPU it says 0% im just trying to find somebody who can help me. please dont be rude to the boomer guy on the internet

 

Download the GPU-Z and actually monitor it. 

 

I doubt a game is "using zero GPU" unless you have plugged in a software-GPU device like a USB-dock.

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Pixelfie said:

That CPU shouldn't bottleneck a 1060 that much. Can you download MSI Afterburner and see what usage that says?

 

Maybe you're monitoring the iGPU and not the 1060?

I've got no idea what you said but im just gonna send a screenshot 

image.png

Link to comment
Share on other sites

Link to post
Share on other sites

Either Task Manager doesn't read the sensors correctly, or ... maybe because you Alt+Tab and the game is minimized/paused the video card is not busy rendering the game, so it shows as less or no activity.

Get something like MSI Afterburner or some other software that can monitor and take measurements every few seconds and make a graph ... leave that in background and play the game for a few minutes and then come back to that and see the graph.

 

In the picture above, you're looking at the TEMPERATURE of the video card. it's possible it just doesn't measure the right sensor and always shows 35c. 

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, HanZie82 said:

Don't put your own emotion in a text thats INHERENTLY nu-emotional!!! 😉

 

 

Have you also been to the Performance TAB, clicked on GPU on the left side, then at the graphs you see, selected another graph from the about 10-15 options?
Because Windows task-manager doesn't display GPU usage to well all the time. And for some cards and/or with the wrong drivers it just wont show up at all.

So share some specs so we can set you up. 🙂  

Sharing some specs is the only thing i understood so here! 

image.png

image.png

image.png

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, mariushm said:

Do you use the integrated graphics from CPU? 

Move the video cables to the dedicated video card.

the cables are on the right place i think

Link to comment
Share on other sites

Link to post
Share on other sites

On that screen you can click the "3D" "Copy" "Video Decode" and "Video Encode" to put other measures there as your GPU can do a lot more then only those 4 things.

Screenshot_87.png

 

 

Also thats not really sharing specs. That is first of not enough info. And 2nd not precise enough.
But i would start with resetting the 3D options in the NVIDIA control panel.

 

 

 

And also, if you don't understand something don't exclude the whole fucking text, say specifically what you don't understand so we can explain.
If you keep making it harder for people to help you, guess what the result would be?!!
As i take extra care to be as clear as i can be...

 

43 minutes ago, Miroslav123 said:

the cables are on the right place i think

Check and tell us which. If you knew, you wouldnt need to ask. Right?

 

 

Disclaimer Image found on the internets. Not mine.

Screenshot_88.png

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Not willing to capitulate to the ignorance of the masses!

Link to comment
Share on other sites

Link to post
Share on other sites

How many FPS are you getting in Elden Ring?

If it's more than 2, then I think you are using the GPU and that it is an issue with the readings rather than the GPU not being used, or maybe the iGPU is being used instead.

Link to comment
Share on other sites

Link to post
Share on other sites

dont think task manager is accurate, based on my experience anyways

 

Spoiler

image.thumb.png.a6df664c499be8c35013a40291682d05.png

 

-sigh- feeling like I'm being too negative lately

Link to comment
Share on other sites

Link to post
Share on other sites

48 minutes ago, Miroslav123 said:

listen man whenever i play a game i open up task manager and below GPU it says 0% im just trying to find somebody who can help me. please dont be rude to the boomer guy on the internet

 

 

He asked a perfectly valid question about how you determined this problem was occurring, because you don't mention anything about poor performance in games, and if your GPU were actually not being utilized, you would be able to tell.  You're the one being rude to people trying to help you. 

Your "PC master race" thing is cringe. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

-> Moved to Graphics Cards

 

Some games do not report GPU usage in Task manager, need to use other tools to see the real usage like GPU-Z or Afterburner.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Asus Zenbook UM325UA, Ryzen 7 5700u, 16GB, 1TB, OLED

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Miroslav123 said:

 i open up task manager and below GPU it says 0% im just trying to find somebody who can help me. 

Like others have said, Task Manager can be really inaccurate, especially with GPU usage. For proper GPU monitoring there's a few good options:

For MSI Afterburner, if you chose to install RivaTuner during the initial setup, you should be able to set up an OSD you can pull up in-game to see various stats, I usually do this when troubleshooting games (I set it to show all GPU sensors, CPU core/thread usage and temps, and then framerates and frametimes as a graph). The settings for that should be under the "Monitoring" tab (and then "On-Screen Display" for setting the keybind to toggle it on and off). 

 

Intel HEDT and Server platform enthusiasts: Intel HEDT Xeon/i7 Megathread 

 

Current Rig

Spoiler

i7 6950X - EVGA X99 Classified - 4x8GB 3200Mhz CL16 DDR4 - 2060 Super FE - 1TB 970 Evo + 1TB MX500 - LG WH14NS40 BluRay Drive - EVGA 1000W G3 - Corsair Air 540 - Noctua iPPC NF-A14 3000 (rear) + 3x Noctua NF-P12 redux-1700 PWM (radiator) - LG 27UK650-W (27" 4K60hz) - Custom CPU/GPU Loop w/single 360mm rad - Windows 10

Project Rig (WIP)

Spoiler

Xeon I forgot the name of - NH-L12S - EVGA X99 Micro 2 - 4x4GB 2800MHz DDR4 - WX2100 2GB - 256GB 960 Evo - Flex-ATX PSU - Old Dell OEM case - Noctua 80mm fans - probably will be Windows or Ubuntu

 

Daily Devices: 2015 15" MacBook Pro (Work Laptop) - iPhone 13 Pro Max - Apple Watch Series 3 (if I don't forget to put it on) || Other Misc Devices: iPod Classic 5th Gen 30GB- iPod Classic 7th Gen 80GB - Nintendo Switch - Switch Lite - Wii U

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×