Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PSU fan speed all over the place under load

 Share

Hello there,

 

recently I noticed that when playing anything even slightly demanding on power my PSU(fan) gets extermely loud for a couple seconds and then goes back to silent and this just repeats until I close the game.

So I thought maybe something broke with the fan control of the PSU so i swapped it out (old: Corsair HX850 // new: bequiet Dark Power 12) but even with the brand new PSU the issue is exactly the same and far from the 20dB that bequiet claims under full load, so now I'm not sure if it's even a PSU issue.

I already checked if the intake filter was maybe covered in dust (before I swapped to the new PSU) but it's clean.

 

So...any ideas what this could be? :D

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Dennis123A said:

So...any ideas what this could be? 😄

Are you sure it's the PSU fan and not the GPU fan?

I am not allowed to have my PC specs in my signature.

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, Dennis123A said:

 

...any ideas what this could be?

 

Not the PSU fan.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×