Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

After repair graphics card crashed again... is it a one time thing now or do I need to be worried?

So I had this issue where the screen would go completely black and the fans ramp up to 100. I send it to the peeps who assembled the pc and they said it was the cpu cooler not working properly. After I got it back it didn't happen at all the first day and it seems to happen at random since I played Elden Ring and resident evil 2 and 3 without any problems, however it crashed again in the main menu of resident evil 2 while I was changing some graphic options. Is this just a hick up or is it the same problem that they didn't fix? It's also worth mentioning that before I turned it in it would crash after 5-10 mins in game, do the problem has gone better for sure.

 

I got an RTX 2060 for anyone wondering

 

 

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Same issue as before?

 

Something is probably overheating, and not a little bit as it should slow down before shutting down. Can you download HWInfo64 and see what the temps are like under load?

 

What are other specs (most imporant CPU, CPU cooler and case)? And do you know what RTX 2060 this is specifically? Gigabyte by any chance?

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Pixelfie said:

Same issue as before?

 

Something is probably overheating, and not a little bit as it should slow down before shutting down. Can you download HWInfo64 and see what the temps are like under load?

 

What are other specs (most imporant CPU, CPU cooler and case)?

I do have hwinfo and temps for cpu and gpu are fine (60-70 cpu and 70-80 gpu under full load) Before I turned the pc in the cpu had 100-105 so that was fixed with the new cooler. I have an Intel i7-9700KF and I'm not sure about the cooler and case, all I know is that it's an areo-cool something, so it's aircooled

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, SLV_errorcode said:

I do have hwinfo and temps for cpu and gpu are fine (60-70 cpu and 70-80 gpu under full load) Before I turned the pc in the cpu had 100-105 so that was fixed with the new cooler. I have an Intel i7-9700KF and I'm not sure about the cooler and case, all I know is that it's an areo-cool something, so it's aircooled

And what about motherboard temperature?

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Pixelfie said:

And what about motherboard temperature?

36 idle and 50-60 under load. Also what does "gpu hot spot" mean and is it ok if it's over 80?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, SLV_errorcode said:

36 idle and 50-60 under load. Also what does "gpu hot spot" mean and is it ok if it's over 80?

Yeah that's fine. My 2060 gets over 100 (maybe I should look into that because that is hot) and doesn't have problems

 

Can you open event viewer and see if that gives any error?

 

 

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, SLV_errorcode said:

36 idle and 50-60 under load. Also what does "gpu hot spot" mean and is it ok if it's over 80?

Yeah that's fine. My 2060 gets over 100 (maybe I should look into that because that is hot) and doesn't have problems

 

Can you open event viewer and see if that gives any error?

 

 

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Pixelfie said:

Yeah that's fine. My 2060 gets over 100 (maybe I should look into that because that is hot) and doesn't have problems

 

Can you open event viewer and see if that gives any error?

 

 

Event viewer doesn't seem to have anything when it happened, I saw a lot of nvlddmkm error when I first turned it in tho (might be unrelated). Could this just be a "Normal" crash since I wasn't even in game?

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Pixelfie said:

Yeah that's fine. My 2060 gets over 100 (maybe I should look into that because that is hot) and doesn't have problems

 

Can you open event viewer and see if that gives any error?

 

 

also my hot spot temp gets up to 96-100 too so maybe that's fine

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, SLV_errorcode said:

Event viewer doesn't seem to have anything when it happened, I saw a lot of nvlddmkm error when I first turned it in tho (might be unrelated). Could this just be a "Normal" crash since I wasn't even in game?

That's an Nvidia driver error. You could try running DDU in safe mode and then install drivers again. It's important to keep internet unplugged until drivers are installed as Windows likes to install bad ones.

 

2 minutes ago, SLV_errorcode said:

also my hot spot temp gets up to 96-100 too so maybe that's fine

I think it thermal throttles at 100, but doesn't shut down so while not the issue here you should definitely look into that. Does removing the side panel make any difference?

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Pixelfie said:

That's an Nvidia driver error. You could try running DDU in safe mode and then install drivers again. It's important to keep internet unplugged until drivers are installed as Windows likes to install bad ones.

 

I think it thermal throttles at 100, but doesn't shut down so while not the issue here you should definitely look into that. Does removing the side panel make any difference?

So the thing is a game crashed right before I opened re2 so maybe that messed up the driver or something idk, It hardcore froze as well. Also that driver error doesn't happen anymore after it got send back so that can't be the issue nowbut might've been the issue back then

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×