Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mic doesn't show up to be disabled and it causes screeching

I'm trying to get a Dell Inspiron n7010 to stop screeching. I know the issue is the mic because If i have it set to 20 and its open, it doesn't screech, but if i try to close it or turn the volume up the mic picks it up and starts a screeching playback loop. However, I can't find an option to disable the microphone. Any ideas other then manually disconnecting it?

Link to comment
Share on other sites

Link to post
Share on other sites

Your camera mic might be on? have seen that a couple of times.

also under sound options and under microfone, check if listen to self option is turned on, and turn it off

Link to comment
Share on other sites

Link to post
Share on other sites

oh i forgot to mention its windows 7

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×