Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Problems with my psu and pc

First of all good night, my problem is the following, I recently bought an rtx 3080 msi gaming z LHR, an i9 11900k and an Asus Strix z590-A White wifi II motherboard. These components are accompanied by an Asus Strix LC 240 watercooling, 64gb of Corsair Vengence RGB Pro 3200mhz ram, two solid disks a samsung 980 pro and a samsung 850 evo and finally a Gigabyte P1000GM PSU which is a 1000w power supply certified 80+ Gold . What I want to know is first if my PSU is enough for my components and second if anyone knows why I am having the following problems:
In the first place it makes coil wine, in the second place, yesterday I had artifacts for a split of second and they were gone, although artifacts remained on my taskbar, when this happened I restarted my pc and it settled. However, the problem does not end there, before the artifacts appeared every time I turn on the PC, if I do not take my monitor out of the sleep state in which it remains after turning off my PC, the white VGA LED remains on on the motherboard. , however if I restart my pc this problem is solved, apparently I have to press the power button on my monitor to get it out of sleep mode and then turn on my pc. Until today I turned on the PC and it turned on all the lights but the screen stayed black, however after restarting it it worked fine. So my question is this: WHAT IS HAPPENING WITH MY PC?
Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, Skyrest said:
First of all good night, my problem is the following, I recently bought an rtx 3080 msi gaming z LHR, an i9 11900k and an Asus Strix z590-A White wifi II motherboard. These components are accompanied by an Asus Strix LC 240 watercooling, 64gb of Corsair Vengence RGB Pro 3200mhz ram, two solid disks a samsung 980 pro and a samsung 850 evo and finally a Gigabyte P1000GM PSU which is a 1000w power supply certified 80+ Gold . What I want to know is first if my PSU is enough for my components and second if anyone knows why I am having the following problems:
In the first place it makes coil wine, in the second place, yesterday I had artifacts for a split of second and they were gone, although artifacts remained on my taskbar, when this happened I restarted my pc and it settled. However, the problem does not end there, before the artifacts appeared every time I turn on the PC, if I do not take my monitor out of the sleep state in which it remains after turning off my PC, the white VGA LED remains on on the motherboard. , however if I restart my pc this problem is solved, apparently I have to press the power button on my monitor to get it out of sleep mode and then turn on my pc. Until today I turned on the PC and it turned on all the lights but the screen stayed black, however after restarting it it worked fine. So my question is this: WHAT IS HAPPENING WITH MY PC?

I don’t know.  I couldn’t read your post. It had between 1 and 4 words per line because the typeface was so big.i think the record was 5 words.  I’m not sure if this is actually a test to see who is using what kind of device because it will be readable on some types of machines and not others, which makes me wonder if there is even a problem in the first place.   I suppose it’s a great example for graphic designers on why word wrap is potentially the devil.   Character size is controlled by the internet app.  is controlled by the internet app. So it’s not a function of the machine.

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

from what i could make out reading the world's largest typeface ever displayed on a phone...

 

update your bios, reinstall your graphics driver for good measure.

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, Bombastinator said:

I don’t know.  I couldn’t read your post. It had between 1 and 4 words per line because the typeface was so big.i think the record was 5 words.  I’m not sure if this is actually a test to see who is using what kind of device because it will be readable on some types of machines and not others, which makes me wonder if there is even a problem in the first place.   I suppose it’s a great example for graphic designers on why word wrap is potentially the devil.   Character size is controlled by the internet app.  is controlled by the internet app. So it’s not a function of the machine.

Sorry this is what i put there: First of all good night, my problem is the following, I recently bought an rtx 3080 msi gaming z LHR, an i9 11900k and an Asus Strix z590-A White wifi II motherboard. These components are accompanied by an Asus Strix LC 240 watercooling, 64gb of Corsair Vengence RGB Pro 3200mhz ram, two solid disks a samsung 980 pro and a samsung 850 evo and finally a Gigabyte P1000GM PSU which is a 1000w power supply certified 80+ Gold . What I want to know is first if my PSU is enough for my components and second if anyone knows why I am having the following problems: In the first place it makes coil wine, in the second place, yesterday I had artifacts for a split of second and they were gone, although artifacts remained on my taskbar, when this happened I restarted my pc and it settled. However, the problem does not end there, before the artifacts appeared every time I turn on the PC, if I do not take my monitor out of the sleep state in which it remains after turning off my PC, the white VGA LED remains on on the motherboard. , however if I restart my pc this problem is solved, apparently I have to press the power button on my monitor to get it out of sleep mode and then turn on my pc. Until today I turned on the PC and it turned on all the lights but the screen stayed black, however after restarting it it worked fine. So my question is this: WHAT IS HAPPENING WITH MY PC?

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, manikyath said:

from what i could make out reading the world's largest typeface ever displayed on a phone...

 

update your bios, reinstall your graphics driver for good measure.

Sorry its my first time here and that was the typeface by default, i have my bios updated i will reinstall my drivers

Link to comment
Share on other sites

Link to post
Share on other sites

For the others.

Quote

First of all good night, my problem is the following, I recently bought an rtx 3080 msi gaming z LHR, an i9 11900k and an Asus Strix z590-A White wifi II motherboard. These components are accompanied by an Asus Strix LC 240 watercooling, 64gb of Corsair Vengence RGB Pro 3200mhz ram, two solid disks a samsung 980 pro and a samsung 850 evo and finally a Gigabyte P1000GM PSU which is a 1000w power supply certified 80+ Gold . What I want to know is first if my PSU is enough for my components and second if anyone knows why I am having the following problems:

 

In the first place it makes coil wine, in the second place, yesterday I had artifacts for a split of second and they were gone, although artifacts remained on my taskbar, when this happened I restarted my pc and it settled. However, the problem does not end there, before the artifacts appeared every time I turn on the PC, if I do not take my monitor out of the sleep state in which it remains after turning off my PC, the white VGA LED remains on on the motherboard. , however if I restart my pc this problem is solved, apparently I have to press the power button on my monitor to get it out of sleep mode and then turn on my pc. Until today I turned on the PC and it turned on all the lights but the screen stayed black, however after restarting it it worked fine. So my question is this: WHAT IS HAPPENING WITH MY PC?

 

Edit:

Oops. Didn't see it already got fixed

I'm not actually trying to be as grumpy as it seems.

Project Hot Box

CPU 12900k, Motherboard Gigabyte Aero G, RAM CORSAIR Vengeance LPX 32GB 3200mhz (2x16), GPU AMD Radeon 6800 XT FE, Case Lian Li O11 Dynamic Mini, Storage Sabrent Rocket Q4 2tbCORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR sf600, Cooling Noctua NH-D15, Displays Odyssey G9, LG 34UC98-W 34-Inch,Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2035, Scarlett Solo, Massdrop 6xx headphones, Schiit Magni, Modi Loki mini stack. 

Oppbevaring

CPU i9-9900k, Motherboard, ASUS Rog Maximus Code XI, RAM, 48GB Corsair Vengeance LPX 32GB 3200 mhz (2x16)+(2x8) GPU Asus ROG Strix 2070 8gb, PNY 1080, Nvidia 1080, MSI 1070 Gaming X 8gb, Case Phanteks Enthoo Evolv X, 2x Storage Samsung 860 Evo 500 GB, 5x Seagate IronWolf 8tb NAS(ZFS1), PSU Corsair RM1000x, Cooling Asus Rog Ryuo 240 with Noctua NF-12 fans, OS Unraid

 

Why is the 5800x so hot?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

36 minutes ago, Skyrest said:

What I want to know is first if my PSU is enough for my components

Well, 1000w is plenty but your Gigabyte PSU is known very bad.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×