Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Computer locks up whenever freenas usb drive is inserted

I am trying to turn a first gen i3 system to a nas 

I wanted to use freenas but every time I try to insert the flash I burnt following the tutorial on their website and on their channel the pc insta locks up and doesnt want to work as long as the flash drive is inserted.

After I take it out a hard restart brings it back to life. 

 

anyone have a clue what might cause this?

I updated the bios, I tried different usb drives but nothing fixes it....

Link to comment
Share on other sites

Link to post
Share on other sites

43 minutes ago, Rea77y said:

I am trying to turn a first gen i3 system to a nas 

I wanted to use freenas but every time I try to insert the flash I burnt following the tutorial on their website and on their channel the pc insta locks up and doesnt want to work as long as the flash drive is inserted.

After I take it out a hard restart brings it back to life. 

 

anyone have a clue what might cause this?

I updated the bios, I tried different usb drives but nothing fixes it....

Are you sure you're following all of the steps properly? Sounds like a/multiple bad boot drive(s)

Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, KhakiHat said:

Are you sure you're following all of the steps properly? Sounds like a/multiple bad boot drive(s)

yes I got around it by downloading freenas on another pc and then just plugging the drive I downloaded free nas on to the pc

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×