Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I have. EVGA nu audio pci sound card but windows won’t install drivers. Any help?!

Srius1
 Share

So it’s installed and sata power connected but for some reason the damn thing isn’t being detected or installed by windows! Does anyone have info about why this would be the case ?

 

edit: fixed! I was using a sata splitter from my psu to my sound card and another device. I removed the splitter and windows detected it and it worked! Guess you can’t use splitters as universally as I though! 

  • CPU 12900k   Motherboard Asus z690 prime RAM 32gb gskill 3200 trident z GPU Msi suprim RTX3080 wekwb block Case 011 dynamic PSU Evga gq  850w 1tb NVME m.2 boot drive
Link to comment
Share on other sites

Link to post
Share on other sites

Have you gone to device manager and checked there?  Right click on the start menu and select it, check for any yellow triangles next to a device

 

195536356_Screenshot2022-01-26074915.png.4b8043d1ae56589b52aed7d5923f1d77.png

Cans                                          Amps                                                               Speakers                                      Mic

Sennheiser 6xx                          Topping DX7 (dac/amp) (class D balanced)     Micca RB42                                  Antlion ModMic Uni

Beyerdynamic DT880-600         Emotiva A-100 (class A)                                                                                         Vmoda Boom Pro

Phillips Fidelio X3                      Nobsound Little Bear P7 (pure tube)                 Accessories                                Neego boom mic

Harmonicdyne Zeus                   Little dot MKII (pure tube)                                  Dekoni, Brainwavz and ZMF pads

Fostex T50RP                            Darkvoice 336SE (pure tube)                            Hart and Periapt cables

HiFi-man HE400i (2017)            Crown XLi1500 (power amp class A)                Yoga Blocks (headphone stands)

Blue Microphones Lola               Xduoo MT-602 (class A hybrid tube)

Koss KPH30iCL                          Schiit Fulla (class D dac/amp)                          Headset

AKG K-361-BT                                                                                                      Turtle Beach Stealth 700 v2 + adapter

Phillips shp9500

AKG K240 studio

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Psittac said:

Have you gone to device manager and checked there?  Right click on the start menu and select it, check for any yellow triangles next to a device

 

195536356_Screenshot2022-01-26074915.png.4b8043d1ae56589b52aed7d5923f1d77.png

Yes it says “base device audio”and has a error box next to it

  • CPU 12900k   Motherboard Asus z690 prime RAM 32gb gskill 3200 trident z GPU Msi suprim RTX3080 wekwb block Case 011 dynamic PSU Evga gq  850w 1tb NVME m.2 boot drive
Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Srius1 said:

Yes it says “base device audio”and has a error box next to it

screen shot of that?

Cans                                          Amps                                                               Speakers                                      Mic

Sennheiser 6xx                          Topping DX7 (dac/amp) (class D balanced)     Micca RB42                                  Antlion ModMic Uni

Beyerdynamic DT880-600         Emotiva A-100 (class A)                                                                                         Vmoda Boom Pro

Phillips Fidelio X3                      Nobsound Little Bear P7 (pure tube)                 Accessories                                Neego boom mic

Harmonicdyne Zeus                   Little dot MKII (pure tube)                                  Dekoni, Brainwavz and ZMF pads

Fostex T50RP                            Darkvoice 336SE (pure tube)                            Hart and Periapt cables

HiFi-man HE400i (2017)            Crown XLi1500 (power amp class A)                Yoga Blocks (headphone stands)

Blue Microphones Lola               Xduoo MT-602 (class A hybrid tube)

Koss KPH30iCL                          Schiit Fulla (class D dac/amp)                          Headset

AKG K-361-BT                                                                                                      Turtle Beach Stealth 700 v2 + adapter

Phillips shp9500

AKG K240 studio

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Psittac said:

screen shot of that?

 

41C01862-D481-4CB5-8CD0-E0911A875458.jpeg

  • CPU 12900k   Motherboard Asus z690 prime RAM 32gb gskill 3200 trident z GPU Msi suprim RTX3080 wekwb block Case 011 dynamic PSU Evga gq  850w 1tb NVME m.2 boot drive
Link to comment
Share on other sites

Link to post
Share on other sites

right click that and try to uninstall, reinstall disable re-enable update etc

 

*edit: you can use the snipping tool to take screen shots.  Windows key + shift + S  and select the area you want then click the popup in the bottom right and save the image

Cans                                          Amps                                                               Speakers                                      Mic

Sennheiser 6xx                          Topping DX7 (dac/amp) (class D balanced)     Micca RB42                                  Antlion ModMic Uni

Beyerdynamic DT880-600         Emotiva A-100 (class A)                                                                                         Vmoda Boom Pro

Phillips Fidelio X3                      Nobsound Little Bear P7 (pure tube)                 Accessories                                Neego boom mic

Harmonicdyne Zeus                   Little dot MKII (pure tube)                                  Dekoni, Brainwavz and ZMF pads

Fostex T50RP                            Darkvoice 336SE (pure tube)                            Hart and Periapt cables

HiFi-man HE400i (2017)            Crown XLi1500 (power amp class A)                Yoga Blocks (headphone stands)

Blue Microphones Lola               Xduoo MT-602 (class A hybrid tube)

Koss KPH30iCL                          Schiit Fulla (class D dac/amp)                          Headset

AKG K-361-BT                                                                                                      Turtle Beach Stealth 700 v2 + adapter

Phillips shp9500

AKG K240 studio

Link to comment
Share on other sites

Link to post
Share on other sites

Did you find a solution?

Cans                                          Amps                                                               Speakers                                      Mic

Sennheiser 6xx                          Topping DX7 (dac/amp) (class D balanced)     Micca RB42                                  Antlion ModMic Uni

Beyerdynamic DT880-600         Emotiva A-100 (class A)                                                                                         Vmoda Boom Pro

Phillips Fidelio X3                      Nobsound Little Bear P7 (pure tube)                 Accessories                                Neego boom mic

Harmonicdyne Zeus                   Little dot MKII (pure tube)                                  Dekoni, Brainwavz and ZMF pads

Fostex T50RP                            Darkvoice 336SE (pure tube)                            Hart and Periapt cables

HiFi-man HE400i (2017)            Crown XLi1500 (power amp class A)                Yoga Blocks (headphone stands)

Blue Microphones Lola               Xduoo MT-602 (class A hybrid tube)

Koss KPH30iCL                          Schiit Fulla (class D dac/amp)                          Headset

AKG K-361-BT                                                                                                      Turtle Beach Stealth 700 v2 + adapter

Phillips shp9500

AKG K240 studio

Link to comment
Share on other sites

Link to post
Share on other sites

On 1/27/2022 at 11:36 PM, Psittac said:

Did you find a solution?

Yes! Was a sata splitter that was causing the issue. I took it out and it detected right up and works awesome.

  • CPU 12900k   Motherboard Asus z690 prime RAM 32gb gskill 3200 trident z GPU Msi suprim RTX3080 wekwb block Case 011 dynamic PSU Evga gq  850w 1tb NVME m.2 boot drive
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×