Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Screen recording not working for 1440p monitor

I have two monitors:

A 1440p 170hz (Primary)

And a 1080p 70hz (Secondary)

 

The problem is that any type of screen recording in my primary monitor (screen sharing, recording, streaming, even screen shots) looks super bright, blurry and very lagged in the case of streaming and recording. While if I do the same on my secondary monitor seems to work perfectly.

Video recordings for both:

Main monitor recording (Not working):

https://youtu.be/O1sVr4jM3qI

Secondary monitor recording (Working):

https://youtu.be/NjR-Es0oWYY

Link to comment
Share on other sites

Link to post
Share on other sites

Videos are pivate so no one can see them.

 

My guess is your main monitor is in HDR mode.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×