Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't duplicate monitors since switching to extending

Ark-A239
 Share

Go to solution Solved by Ark-A239,

I resolved the issue in the NVIDIA Control Panel by:

  1. disabling the capture card and applying the setting (so there is only 1 output)
  2. enabling the capture card, not applying settings
  3. cloning, THEN applying settings

Hello LTT Community!

 

I have a 2 PC setup for streaming and recording. My GPU in the gaming PC is connected to my gaming monitor and to a capture card which is in the streaming PC.

I switched to extending the "monitors" because the Monster Hunter Rise Demo wouldn't run otherwise. This is not the first time I turned duplication off, but I never had this issue before. I am certain that I did not change anything else.

 

I have tried the following:

  • Restarting both PCs
  • Updating drivers (uninstall with DDU in safe mode, clean install without network connection)
  • Unplugging and replugging every cable
  • Removing the overclock on gaming PC
  • Reducing resolutions and refresh rates of both the monitor and the capture card
  • Screaming

If I try it in the "Display Settings" it just says "The display settings could not be saved. Please try a different combination of display settings."

If I try it in the NVIDIA Control Panel, via "Clone with  >" it just disables the selected monitor (the checkmark is removed)

 

I have searched in this forum and on google, but I coulnd't find anything useful so far. I am at my wits end and hope that someone here could help me out.

 

PC Specs:

Gaming PC:

  • 2080 Ti (watercooled with NZXT Kraken G12)
  • Ryzen 5 5600X, air cooled with Scythe Fuma 2
  • 16 GB, 3600 RAM
  • X570 ITX Mobo from Asus
  • SF750 SFX PSU from Corsair
  • M.2 SSD Storage
  • Samsung Odyssey G7, 1440p 240Hz Monitor

Streaming PC:

  • Quadro M4000 GPU
  • Ryzen 7 1700
  • 32 GB, 3200 RAM
  • X470 mATX Mobo from Gigabyte
  • 550W EVGA PSU
  • Mix of SSD and HDD Storage
  • Elgato 4k60 Pro mk2
Link to comment
Share on other sites

Link to post
Share on other sites

I resolved the issue in the NVIDIA Control Panel by:

  1. disabling the capture card and applying the setting (so there is only 1 output)
  2. enabling the capture card, not applying settings
  3. cloning, THEN applying settings
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×