Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New build keeps freezing after screensaver/lock screen

botato
 Share

I have built a new system in december but something is wrong. Whenever the PC is idle for a while and the monitors have turned off, the system freezes when you go back to using it after 15 minutes or so. When pressing a key or moving the mouse the monitors turn back on, the login / lock screen shows but it is completely frozen. Sometimes it doesn't even make it to showing the login page and simply stays black (monitors do turn on). On two occasions the system froze during regular use, yesterday it happend while dragging a firefox tab from one screen to another. When no screensaver or turning off monitors is configured things seem to freeze less fast, although it has happend in this idle-but-fully-turned-on state as well.

 

Specs:

 

CPU AMD Ryzen 5600x
GPU Asus Noctua RTX3070
Memory 32GB G.Skill DDR4 Ripjaws 2x16GB 3600Mhz
SSD Samsung 980 Pro 2 TB m.2
Motherboard Gigabyte Aorus Pro v2 (rev 1.0, bios version F14)
Case Fractal Meshify 2
Monitor: 2x Eve spectrum 4k connected with displayport
Network card: USB Wifi TP-Link archer t2u
Power supply: Bequiet dark power 12 850W
OS: Windows 11 Pro 64bit

 

Other weird things I have noticed:

- screens go black for a second (not at the same time) every now and then

- pc and monitors are connected with a good quality extension cord with a switch on it. Sometimes when I turn on this switch it trips the breaker and cuts power to this part of the house. I have replaced the extension cord with a brand new one to make sure thats not the case. Maybe the bulky power adapters of the eve spectrums in combination with the 850w power supply cause a too big surge? Maybe the PSU is faulty?

 

I have no clue where to start. I feel like the freezing problem started after connecting and hotswapping a different philips 4k screen with an HDMI cable but that is probably a coincidence. Sucks real bad to spend a fortune on a nice rig and the whole thing falls apart when its doing literally nothing 😞

 

Link to comment
Share on other sites

Link to post
Share on other sites

Something odd in the sleep state stuff SOP for ryzen is update the BIOS. May have already been done.  If it has checking the sleep state setting also seems in order.

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to comment
Share on other sites

Link to post
Share on other sites

  • 3 weeks later...

I have found the solution to my problem and to add to the pool of internet knowledge I will share it here:

 

The Gigabyte Aorus Pro v2 motherboard has had problems from day 0, just like some other 500 series motherboards. Gigabyte was not the only one to blame for this, AMD had messed up something with the PCIe-4.0 part that caused several problems, one of them being problems with USB devices. This was supposedly possible to solve with a BIOS update and there have been several. The problems were not completely solved however. I still had some occasional usb controller crashes requiring a reboot and daily system freezes despite running the latest version. Forcing the use of PCIe-3.0 in the BIOS reduced the number of crashes significantly, but I still had at least one daily.

 

It was hard to diagnose the problem as I also had problems with NVIDIA or Asus: Apparently things can go bad if you have two 4k 144hz Gsync monitors in use at the same time. I'm not sure if this is an NVIDIA driver problem or an Asus RTX3070 firmware problem. All I know is that if you enable Gsync on both monitors at the same time things start to go bad. Sometimes the pc fails to start booting and it likes to freeze up after being idle for a while.

 

In conclusion: This Gigabyte motherboard appears to be complete trash. I've been reading reviews of other people and Gigabyte is a company I will be avoiding for a while. Apparently they have some incapable engineers employed at the moment because problems do not seem to be limited to this specific board alone. Upon contacting Gigabyte to see if they know of any solution they started by claiming this board doesn't even support PCIe-4.0. Sure buddy, maybe stop marketing it as such then. I have replaced the motherboard and 5600X cpu by a new Asus Z690 and an Intel 12400 cpu. Problems solved.

 

The Gsync problem was solved by disabling Gsync for one monitor. Note: Do this in one of the monitors itself by going into the OSD and finding it in the menu. Sometimes it has other names like 'adaptive sync'.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×