Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Corsair DDR 3200 Won't run on XMP or Auto

gtr2244
 Share

 I have a Asus Rog Strix z390 E Gaming motherboard which is rated for 4200 speed ram. I reset my bios to default, cleared the cmos, it still won't run at 4000 speed, the only speed offered in xmp and xmp II. My cpu is an i7 8700k. When I set it to Auto it runs at 2133, (2x8 gigs of ram). It won't boot to windows, I get an error message to go into bios and fix my settings.

Link to comment
Share on other sites

Link to post
Share on other sites

Just because the mobo can handle 4200MHz doesn't mean you can just throw any random kit in there and just set it to that. If you have RAM rated at 3200MHz, it's *highly* unlikely you'd ever be able to push it as high as 4000MHz. There's exceptions to every rule, but generally speaking, RAM is binned. If it could run much faster than 3200MHz, they would have sold it as 3600MHz or something instead.

CPU: AMD Ryzen 9 5900X · Cooler: Artic Liquid Freezer II 280 · Motherboard: MSI MEG X570 Unify · RAM: G.skill Ripjaws V 2x16GB 3600MHz CL16 (2Rx8) · Graphics Card: ASUS GeForce RTX 3060 Ti TUF Gaming · Boot Drive: 500GB WD Black SN750 M.2 NVMe SSD · Game Drive: 2TB Crucial MX500 SATA SSD · PSU: Corsair White RM850x 850W 80+ Gold · Case: Corsair 4000D Airflow · Monitor: MSI Optix MAG342CQR 34” UWQHD 3440x1440 144Hz · Keyboard: Corsair K100 RGB Optical-Mechanical Gaming Keyboard (OPX Switch) · Mouse: Corsair Ironclaw RGB Wireless Gaming Mouse

Link to comment
Share on other sites

Link to post
Share on other sites

So any suggestions? XMP only offers that speed, I'll try manual, see what I get.

 

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, gtr2244 said:

My cpu is an i7 8700k.

It may not even be possible for an 8700K to run RAM that fast, any way.

1 minute ago, gtr2244 said:

So any suggestions? XMP only offers that speed, I'll try manual, see what I get.

 

RAM tells your motherboard what speeds it can run at (not the other way round) when it comes to XMP...

Edited by Eighjan

I frequently edit any posts you may quote; please check for anything I 'may' have added.

 

Did you test boot it, before you built in into the case?

WHY NOT...?!

Link to comment
Share on other sites

Link to post
Share on other sites

After you enable XMP, there should be another BIOS setting where you can set the clockspeed manually. Set it to 3200MHz there. It's weird that it doesn't default to the rated speed with XMP enabled, since that's pretty much the entire point of XMP.

CPU: AMD Ryzen 9 5900X · Cooler: Artic Liquid Freezer II 280 · Motherboard: MSI MEG X570 Unify · RAM: G.skill Ripjaws V 2x16GB 3600MHz CL16 (2Rx8) · Graphics Card: ASUS GeForce RTX 3060 Ti TUF Gaming · Boot Drive: 500GB WD Black SN750 M.2 NVMe SSD · Game Drive: 2TB Crucial MX500 SATA SSD · PSU: Corsair White RM850x 850W 80+ Gold · Case: Corsair 4000D Airflow · Monitor: MSI Optix MAG342CQR 34” UWQHD 3440x1440 144Hz · Keyboard: Corsair K100 RGB Optical-Mechanical Gaming Keyboard (OPX Switch) · Mouse: Corsair Ironclaw RGB Wireless Gaming Mouse

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Chris Pratt said:

After you enable XMP, there should be another BIOS setting where you can set the clockspeed manually. Set it to 3200MHz there. It's weird that it doesn't default to the rated speed with XMP enabled, since that's pretty much the entire point of XMP.

Some 'boards don't... in my experience.

Ohh... if there's more than one profile, you need to set the one you want; when XMP only had one profile, auto default would make more sense.

I frequently edit any posts you may quote; please check for anything I 'may' have added.

 

Did you test boot it, before you built in into the case?

WHY NOT...?!

Link to comment
Share on other sites

Link to post
Share on other sites

It's a corsair dominator platinum rgb 4000mhz. Intel xmp certified, on the box. On my motherboard I have a drop down with xmp, xmp II, Auto and Manual. On Manual settings I can choose all the different speeds. I put it on 3200 and my pc works fine. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×