Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bug or Targeted? - Dislikes Back

Rick-p3x
 Share

Not sure whats happening here, if it's a bug or YouTube testing but I'm seeing the Dislike counter back on all videos just without the ratio bar

 

Checked reddit, appears atleast 1 or 2 others have the same thing.

 

 

ds3.png

ds2.png

ds1.png

Link to comment
Share on other sites

Link to post
Share on other sites

I just wish they'd make up their minds. Either shut BOTH the like and dislike buttons down or leave it how it was. If your video is trash? Do better. That's it.

Leonidas

Specs: Ryzen 7 3700x | AMD 6800 XT Midnight Black | MSI B550 Gaming Plus | Corsair Dominator CL16 3200 MHz 32GB | be quiet! Silent Base 802

Monitors: Acer Nitro XV272U 1440p 170Hz IPS / Acer KG240 1080p 144Hz TN | SSDs: Samsung 970 Evo Plus 1TB / WD SN550 1TB  / Samsung 860 Evo 500GB

Link to comment
Share on other sites

Link to post
Share on other sites

Odd, still shows up as just 'Dislike' without a number for me, even on those videos above. Checked both Chrome on Windows and Youtube app on iOS.

Be sure to QUOTE or TAG me in your reply so I see it!

 

CPU Ryzen 5 5600x GPU EVGA 3080 Ti FTW3 Ultra MOBO Asus ROG Strix B550-F Gaming RAM Crucial Ballistix 3600 MHz CL16 32 GB PSU Corsair RM1000x COOLING Noctua NH-U12S

Link to comment
Share on other sites

Link to post
Share on other sites

Nope, just Dislike for me.

Spoiler

image.png.becc1af219321debdedf7ff82c66e430.png

 

I AM NOT A PROFESSIONAL! Please, quote or mention people so they get a notification, please. pls let me know if i did something stupid

If I started a new shop, and named it "Shop", what would be your reaction? That's my reaction when people title their post as "Windows 11" or something shitty instead of something that actually describes what the thread is about. Only cool kids (dark mode users) can read this.

VPN Server Guide

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, RAS_3885 said:

Checked both Chrome on Windows and Youtube app on iOS.

Damn it read this and did some testing, false alarm. Looks like it was the Enhancer for YouTube exenstion, quietly added this (which will of course stop working in a week or so when the API is nuked)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×