Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New Monitor shows wrong Pixel value

Dips
 Share

Hey *,

 

i bought a new monitor (Gigabyte M27Q) and i encountered a very strange pixel behaviour. 

I know about Dead/Stuck and Hot Pixels, but I discovered a different. Maybe there is someone here who can help me out with that. 

 

Problem: 

I found a pixel at the very top left of my screen which behaves different than the other. 

First i thought its a stuck one because it has a different value than the others around, but it doesn't have the same value all the time.

When i ran https://www.eizo.be/monitor-test/ i noticed that the pixel top-left always had the value from the very bottom-right.

I can force this by going full black background and move a square with a color to the bottom right. 

 

Tried solutions:

- i ran https://www.jscreenfix.com/ with the square at the top left which caused the pixel to stay all black (10 minutes)

- i ran https://www.jscreenfix.com/ with the square at bottom right which caused the pixel to flicker (10 minutes)

- tried different monitor input (HDMI instead of DP)

- changed the refresh rate from 170 -> 144 -> 60 hz (feelt like the color change was a bit slower, but that made sense for me)

- tried switching monitor off and on again.

 

Can someone maybe explain whats happenening here and maybe tell me if there is a solution for that.

It doesn't really affect the usage but I would still like to fix it

 

Thanks in advance 

Cheers 

Link to comment
Share on other sites

Link to post
Share on other sites

Hard to say without actually seeing it in person, but it might be a dead subpixel. Each pixel is made up of red green and blue subpixels. If one of the subpixels is dead, it can still make different colors, but the colors will always be off from what they should be.

 

Regardless, it's still a screen defect of some sort. You should RMA if you're still within your return period or get warranty service otherwise.

CPU: AMD Ryzen 9 5900X · Cooler: Artic Liquid Freezer II 280 · Motherboard: MSI MEG X570 Unify · RAM: G.skill Ripjaws V 2x16GB 3600MHz CL16 (2Rx8) · Graphics Card: ASUS GeForce RTX 3060 Ti TUF Gaming · Boot Drive: 500GB WD Black SN750 M.2 NVMe SSD · Game Drive: 2TB Crucial MX500 SATA SSD · PSU: Corsair White RM850x 850W 80+ Gold · Case: Corsair 4000D Airflow · Monitor: MSI Optix MAG342CQR 34” UWQHD 3440x1440 144Hz · Keyboard: Corsair K100 RGB Optical-Mechanical Gaming Keyboard (OPX Switch) · Mouse: Corsair Ironclaw RGB Wireless Gaming Mouse

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds like a manufacturing defect. I doubt its fixable.

CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w | VDU: Panasonic 42" Plasma |

GPU: Gigabyte 1080ti Gaming OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + WD Blue 1TB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P | NF-A12x25 fans |

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×