Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Skyrim SE Low FPS

Human_X
 Share

Hey All,

I recently bought the Skyrim SE Anniversary Update, and for some reason I have low FPS (5-6 in open areas when I usually sit at 60). I ran into the issue a little while ago after updating. The first thing I attempted was adjusting ini files, updating graphics card drivers, etc. (pretty much all the basic troubleshooting solutions for low FPS in games through a quick google search and came to no solution resolved). I had modded skyrim se previously with Skyrim Together and ran two instances of skyrim together simultaneously using sandbox (I believe that is what it was called?) / harbor and a few other graphics mods but I am not sure if those are causing the error. I uninstalled those mods and completely reinstalled windows fresh on my drive, which when I reinstalled skyrim se with the anniversary update it worked perfectly for about a week; I thought my problems were solved. Today I tried booting skyrim se and when I tried I got a cloud saved game boot error "Steam was unable to sync your files for The Elder Scrolls V: Skyrim Special Edition with the Steam Cloud". I proceeded to hit play game anyway, thinking oh well I guess I wont sync. When I loaded, the FPS was once again down into the 5-6 FPS range.

TLDR; when I rebooted my windows and ran skyrim it worked for a bit, but once I got this weird sync error it seems to have brought back the low FPS issue that previously existed.

I have no idea what files are being manipulated or changed to cause the significant FPS drop and I just wanna play skyrim again. I would greatly appreciate any help into what is happening.

 

My Specs

Saved on an SSD
CPU: Ryzen R5 2600

OS Name Microsoft Windows 10 Home
Version 10.0.19044 Build 19044
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-5DEUCQE
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
System SKU SKU
Processor AMD Ryzen 5 2600 Six-Core Processor, 3400 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0220, 6/8/2018
SMBIOS Version 3.1
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Product TUF B450M-PLUS GAMING
BaseBoard Version Rev X.0x
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume7
Locale United States
Hardware Abstraction Layer Version = "10.0.19041.1151"
User Name DESKTOP-5DEUCQE\xanto
Time Zone Central Standard Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 12.1 GB
Total Virtual Memory 18.3 GB
Available Virtual Memory 12.7 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

 

Display:
Name NVIDIA GeForce GTX 1060 3GB
PNP Device ID PCI\VEN_10DE&DEV_1C02&SUBSYS_243819DA&REV_A1\4&1DA95F35&0&0019
Adapter Type NVIDIA GeForce GTX 1060 3GB, NVIDIA compatible
Adapter Description NVIDIA GeForce GTX 1060 3GB
Adapter RAM (1,073,741,824) bytes
Installed Drivers C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_b7184c0e1c94c102\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_b7184c0e1c94c102\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_b7184c0e1c94c102\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_b7184c0e1c94c102\nvldumdx.dll
Driver Version 30.0.14.9676
INF File oem18.inf (Section025 section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32
Memory Address 0xF6000000-0xF70FFFFF
Memory Address 0xE0000000-0xF1FFFFFF
Memory Address 0xF0000000-0xF1FFFFFF
I/O Port 0x0000E000-0x0000EFFF
IRQ Channel IRQ 54
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver C:\WINDOWS\SYSTEM32\DRIVERSTORE\FILEREPOSITORY\NV_DISPI.INF_AMD64_B7184C0E1C94C102\NVLDDMKM.SYS (30.0.14.9676, 37.79 MB (39,623,296 bytes), 11/21/2021 5:05 PM)

Name Citrix Indirect Display Adapter
PNP Device ID PCI\VEN_5853&DEV_1003\1&79F5D87&0&03
Adapter Type Not Available, Citrix Systems Inc. compatible
Adapter Description Citrix Indirect Display Adapter
Adapter RAM Not Available
Installed Drivers Not Available
Driver Version 12.40.44.247
INF File oem28.inf (ViddDev_Install.NT section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32
Driver C:\WINDOWS\SYSTEM32\DRIVERS\WUDFRD.SYS (10.0.19041.1, 308.00 KB (315,392 bytes), 12/7/2019 3:08 AM)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×