Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

All of my games are capping out at 138 instead of 144 when I turn v sync on.

O_Bsnacks
 Share

I just installed my new rtx 3060 ti and reinstalled the drivers and now in every game when I turn v sync on my game is capping at 138 fps instead of 144. 

 

Build:

Rtx 3060 ti gigabyte gaming oc rev 3.0

ryzen 5 3600 

3600 mhz c 16 ram 

 

Link to comment
Share on other sites

Link to post
Share on other sites

The difference between 138 and 144 is imperceptible, and it likely reporting or sampling error. 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, BiotechBen said:

The difference between 138 and 144 is imperceptible, and it likely reporting or sampling error. 

how would I fix this sampling error

 

Link to comment
Share on other sites

Link to post
Share on other sites

I looked up on the internet and saw that g sync and vsync can be overlapping causes it to cap  fps below

 

Link to comment
Share on other sites

Link to post
Share on other sites

44 minutes ago, O_Bsnacks said:

how would I fix this sampling error

 

You dont , you just ignore it because a 3% discrepancy isn't really a cause for concern and is well with the margin of error

Link to comment
Share on other sites

Link to post
Share on other sites

37 minutes ago, O_Bsnacks said:

I looked up on the internet and saw that g sync and vsync can be overlapping causes it to cap  fps below

 

Well does your monitor have Gsync? Is Nvidia Reflex on maybe?

https://forums.blurbusters.com/viewtopic.php?t=7522

Quote

Specs

  • Nvidia Driver 456.71
  • XB271HU (144Hz native G-SYNC)
  • 1080 Ti

G-SYNC on + NVCP V-SYNC on + in-game V-SYNC on OR off + Reflex ("On" or "On + Boost")

 

  • Reflex applies an automatic FPS limit slightly below the refresh rate. At 144Hz, it limits to ~138 FPS, just as LLM "Ultra" (in supported games) did before it. This auto FPS limit is relative to the current maximum refresh rate.
  • If an in-game or external FPS limiter is to be used with Reflex enabled, the in-game or external limiter must set slightly below Reflex's automatic limit for it to override Reflex's. This will not override Reflex's auto FPS limiting function (and thus, render queue elimination benefits) when the game is GPU-bound and frames are fluctuating, and will instead only override the initial static Reflex FPS limit where the game is not GPU-bound and the system can maintain a framerate that could otherwise exceed the limiters if they were disabled.

 

Crystal: CPU: i7 7700K | Motherboard: Asus ROG Strix Z270F | RAM: GSkill 16 GB@3200MHz | GPU: Nvidia GTX 1080 Ti FE | Case: Corsair Crystal 570X (black) | Storage: 250 GB Crucial BX100 SSD + 2 TB Seagate HDD + 1TB WD Green + 3TB WD Red | PSU: EVGA Supernova G2 1000W | Monitor: Asus VG248QE 24"

Laptop: Dell XPS 13 9370 | CPU: i5 10510U | RAM: 16 GB

Link to comment
Share on other sites

Link to post
Share on other sites

I just found out that for some reason when im in high setting in Bfv with high setting v sync on I get around 120- 30 fps but when I turn v sync off i get about 15 - 20 more frames.

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, O_Bsnacks said:

 I do not have a gsync monitor but I though freesync works with gsync now.

 

Yeah certain displays can. In any case an FPS cap a few below the monitor's max is already recommended, which would be 141 or so for a 144 Hz monitor. As others have said you probably won't notice 138 vs 141 vs 144. You can turn V-sync off and accept tearing if you exceed 144 FPS or accept 6 less frames.

Crystal: CPU: i7 7700K | Motherboard: Asus ROG Strix Z270F | RAM: GSkill 16 GB@3200MHz | GPU: Nvidia GTX 1080 Ti FE | Case: Corsair Crystal 570X (black) | Storage: 250 GB Crucial BX100 SSD + 2 TB Seagate HDD + 1TB WD Green + 3TB WD Red | PSU: EVGA Supernova G2 1000W | Monitor: Asus VG248QE 24"

Laptop: Dell XPS 13 9370 | CPU: i5 10510U | RAM: 16 GB

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, tikker said:

Yeah certain displays can. In any case an FPS cap a few below the monitor's max is already recommended, which would be 141 or so for a 144 Hz monitor. As others have said you probably won't notice 138 vs 141 vs 144. You can turn V-sync off and accept tearing if you exceed 144 FPS or accept 6 less frames.

yeah theirs no way I can turn v sync off the tearing is too bad. 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, O_Bsnacks said:

how would I fix this sampling error

 

Scientifically, there will always be some degree of error. Nothing is perfect, just a matter of how precise the measurement is. In this instant, it's a difference of tenths of a millisecond for frame times, it is completely normal. There will always be some degree of overhead for frame rendering and getting upset about 6fps is not worth your time. How many dollars is 6fps worth to you? Calculate the time you have spent worrying about it, multiply by 12, that's how many dollars you have paid the universe in your time worrying about those frames. That there is something my late father taught me about worrying about things. 

Link to comment
Share on other sites

Link to post
Share on other sites

for some reason when I go in my browser now its glitches out but I uninstalled my drivers and currently it does have this problem is there something wrong with the gpu?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×