Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

lag spikes

GamingBeast9669
 Share

Idk why but whenever i open games like valorant, watchdogs 2 or any game my pc starts to stutter and unless i open msi afterburner it continues to stutter, after opening afterburner i see that the gpu usage dropped from 99 to 30,40 idk what is happening. i need to have afterburner running to not get lag spikes. My specs are R5 3500x, Rx 6600, 16gb 3200mhz ram, 550 watt psu. this prb was not happening when i used the old gpu 1070. idk why my gpu usage spikes to 99 and as soon as i open afterburner it settles down at 40 or so. pls help me.

Link to comment
Share on other sites

Link to post
Share on other sites

<-- Thread Locked -->

 

Please stick to a single thread for the same troubles. You can bump your thread once every 24hrs until you achieve a resolution.

 

 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"White Ice"

Ryzen 9 5900x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-18-36 3600mhz | Custom Water Loop | 1tb Samsung 970 Evo

2x 2tb Crucial MX500 SSD | Fractal Design Meshify S2 | Corsair HX850 PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 32gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×