Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

WD_Black m.2 ssd installed on msi b450 tomahawk motherboard

Pvt. jkr
 Share

I had just made a fresh build and installed windows on this m.2 ssd with a disk but after it was all done I took the drive out because the case dosent actually have a space for it and i had thought once the os was on the m.2 it should be fine. but now that its at my brothers place with no disk drive its not reading the m.2 at all. Any tips?

Link to comment
Share on other sites

Link to post
Share on other sites

What "disk" was it? Talking of a CD/DVD and drive?

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

59 minutes ago, Kilrah said:

What "disk" was it? Talking of a CD/DVD and drive?

it was a cd/dvd drive with windows os

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×