Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My pc got problems and at that point i dont know what to do

Sinc93
 Share

Hi everyone

 

3 week ago i had issue with my pc

I was getting blue screen non stop from playing wow

 

My config was

 

3080ti rtx strix 

9700k

32gig ram 3200mhz

Z380-e asus rog strix

Corsair rm 850watt

Window 10

My mobo had some issue for a couple time so i decides to switch it  with a new combo

 

Since this im still getting crash

With my new config

12700k

32gig adata 5200mhz

Z690-f rog strix

3080ti rog strix

Psu rm corsair 850watt

Win 11

 

Everytime i launch a game i got a blue screen exept for wow

And im getting  some green line poping on and off but if i touch my display port cable they dont appear anymore

So i decided to run some benchmark

3dmark to see if my graphic card is the issue here

No issue at all during 5 time runing the bench mark

Event the temps are great

 

Im starting to think all those issue come from my psu can my psu cause those problem?

 

When i run full load my pc is around 580-650 watt 

 

But every time i start a game i got blue screen  always  what i should do ?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Highly doubt it's the PSU, unless it is indeed faulty but some more info would be useful here. If the system blue screens you should see an error message, if you could get that info for us it would narrow down the issue quite a bit.

System Specs: (Click Expand)                                                       Please use quote when replying so I get a notification.

          "Beatrix"

  • CPU AMD Ryzen 7 3700X
  • Motherboard GIGABYTE X570 I AORUS Pro Wi-Fi
  • RAM 2 x 16GB Corsair Vengeance RGB Pro @ 3200mhz CL16
  • GPU EVGA Geforce GTX 1080 SC
  • Case Corsair Crystal 280x
  • Storage 1x Samsung 980 Pro (1TB) 1x Samsung 970 Evo Plus (500GB) 1x Samsung 860 Evo (1TB)
  • PSU EVGA 850 GQ
  • Display(s) 27" Viewsonic XG2705
  • Cooling Corsair H100i Elite Capellix AIO | 4x QL120 RGB fans | 2x QL140 RGB fans
  • Keyboard Logitech G213
  • Mouse Logitech G502 Lightspeed /w Powerplay
  • Sound Corsair HS60 Pro
  • Operating System Windows 10 Professional 21H1
Link to comment
Share on other sites

Link to post
Share on other sites

I agree with @PwnyTheTiger, a BSOD would be a weird result of a PSU issue. As he said, check the BSOD error. That should give you an indication of where to start. Check event viewer as well, as that may give you some more information.

 

I noticed you upgraded your RAM as well. I would attempt to turn off any XMP profile that you may have applied and see if that resolves your issue. 

 

 

 Gaming PC:                                        Streaming PC:

-Ryzen 5 3600x                CPU              -Ryzen 7 2700x  

-2x8GB @ 3200               RAM              -2x8GB @ 3600 

-EVGA 2070 Super             GPU               -GTX 1060 6gb    

                                                 -Asus B450M-A MATX        MOBO            -GB B450I MITX                                                     

                     -CM NR400                   CASE          -Thermaltake Core V1            

 

Monitor: Viewsonic VX2758-2KP-MHD

 

Good, Cheep and Easy Cable Management is my fetish.

Link to comment
Share on other sites

Link to post
Share on other sites

Guys im just dumb.............

I forget to plug the second 8pin of my cpu in the powersupply....... im able to open the games now ..... i feel so dumb  

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Sinc93 said:

Guys im just dumb.............

I forget to plug the second 8pin of my cpu in the powersupply....... im able to open the games now ..... i feel so dumb  

Happens to the best of us. Hey, you weren't far off with your PSU hunch at least! Happy gaming!

 

 

 Gaming PC:                                        Streaming PC:

-Ryzen 5 3600x                CPU              -Ryzen 7 2700x  

-2x8GB @ 3200               RAM              -2x8GB @ 3600 

-EVGA 2070 Super             GPU               -GTX 1060 6gb    

                                                 -Asus B450M-A MATX        MOBO            -GB B450I MITX                                                     

                     -CM NR400                   CASE          -Thermaltake Core V1            

 

Monitor: Viewsonic VX2758-2KP-MHD

 

Good, Cheep and Easy Cable Management is my fetish.

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Skipple said:

Happens to the best of us. Hey, you weren't far off with your PSU hunch at least! Happy gaming!

 

 

Ty normally i do my own research its been 2 day i am on this issue after work....... i was getting mad a little bit

 

Only thing is happnening now is little coil whine but i cant do much really

 

Thanks for help

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×