Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My PC doesn't boot if I change my RAM speed

Esxib
 Share

I recently changed my mobo to an Asus TUF B550 and I already activated the DOCP profile but when the RAM speed is set to 3600 (which is the proper speed for my sticks) the system won't boot. The only speed that the mobo allows in order to boot is 2666. This didn't happen to me with my old mobo. What can I do? I already tried everything I saw on forums 😞

Link to comment
Share on other sites

Link to post
Share on other sites

check soc voltage and bump it up to 1.15v, and manually enter the primary timings.

5950x 1.33v 5.05 4.5 88C 195w ll R20 12k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×