Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Raptoreum; Flockpool worker randomly started submitting work under another name

Im away form my system right now, I'm just looking at the flockpool website, Ill have acces to the system in about 4 hours

 

I randomly decided to look at my flockpool page for my wallet, and I found something odd.

one of my systems just decided to stop submitting shares under its custom name, and started submitting shares under the default name. 
image.thumb.png.195d12a585526634f9242e6e62924cc1.png\

the system is still submitting shares as it should, but theyre not under its name.
Could it be related to the fact that its wifi card sometimes just decided to switch to another form of the same network?

Spoiler

if your wondering what that means;

i set a static ip for the wifi, but it randomly decided to conect to that wifi network again, without the static ip.

Bassically, the network gui shows to wifi ssids with the same name. 
It also randomly decided to switch between one and the other

The system is running pretty stock lubuntu 20.10, also hosts a samba server

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

And it switched back wtf?

image.thumb.png.ff588ed70d9ab982fb3f70494ef46177.png

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

The first picture with miniserv in red hash rate indicates that system is offline. If it is on a wireless connection you may not have a strong enough connection to maintain the connection at all times so it counts it as offline at the time it checks the status.

 

CPU: AMD Ryzen 9 3900X   Motherboard: ASRock B450M Steel Legend   Case: Deepcool Maxtrexx 70   GPU: Powercolor R9 290   RAM: Corsair Vengeance LPX 2x16GB 3200 MHz   PSU: Corsair RM750x

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, alyen said:

The first picture with miniserv in red hash rate indicates that system is offline. If it is on a wireless connection you may not have a strong enough connection to maintain the connection at all times so it counts it as offline at the time it checks the status.

 

I onlt have 2 systems

Mineserv is the same as workername, when one comes online, the other goes offline

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

I'm not exactly sure what you are doing, but I have noticed when I forgot to set a different name for another system it didn't combine the stats of the 2 systems on Flockpool. It was showing the slower one which I connected more recently when I went to check my mining stats. It looked like Rplant combined the 2 when I did it, but it was only because I forgot to change the name. Right now I prefer to monitor my systems separately because of the difficulty in mining Raptoreum has spiked up so much it doesn't seem worth while on slower systems that do not have enough threads.

CPU: AMD Ryzen 9 3900X   Motherboard: ASRock B450M Steel Legend   Case: Deepcool Maxtrexx 70   GPU: Powercolor R9 290   RAM: Corsair Vengeance LPX 2x16GB 3200 MHz   PSU: Corsair RM750x

Link to comment
Share on other sites

Link to post
Share on other sites

19 minutes ago, alyen said:

I'm not exactly sure what you are doing, but I have noticed when I forgot to set a different name for another system it didn't combine the stats of the 2 systems on Flockpool. It was showing the slower one which I connected more recently when I went to check my mining stats. It looked like Rplant combined the 2 when I did it, but it was only because I forgot to change the name. Right now I prefer to monitor my systems separately because of the difficulty in mining Raptoreum has spiked up so much it doesn't seem worth while on slower systems that do not have enough threads.

I’ve discovered the issue.

someone is mining to my adress.

I turned off both and there’s still another miner

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×