Jump to content

Folding month 2021 dead hardware

This thread has been created in order to keep track of any causalities throughout folding month. Please only post here if you have had a hardware die during the event, or whole preparing for the event.

 

If you would like to discuss the event please go to the main event thread: 

 

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

My PSU

NZXT S650w SFX-L


RIP

 

luckily managed to get a replacement for the event start

Folding Stats

 

SYSTEM SPEC

AMD Ryzen 5 5600X | Motherboard Asus Strix B550i | RAM 32gb 3200 Crucial Ballistix | GPU Nvidia RTX 3070 Founder Edition | Cooling Barrow CPU/PUMP Block, EKWB Vector GPU Block, Corsair 280mm Radiator | Case NZXT H1 | Storage Sabrent Rocket 2tb, Samsung SM951 1tb

PSU NZXT S650 SFX Gold | Display Acer Predator XB271HU | Keyboard Corsair K70 Lux | Mouse Corsair M65 Pro  

Sound Logitech Z560 THX | Operating System Windows 10 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

I had a set of Dominator plantinum 16gb die in the run up to the event 

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, GOTSpectrum said:

I had a set of Dominator plantinum 16gb die in the run up to the event 

Ouch, just seen your post on the main thread, at least you have some ram sorted 🙂

Folding Stats

 

SYSTEM SPEC

AMD Ryzen 5 5600X | Motherboard Asus Strix B550i | RAM 32gb 3200 Crucial Ballistix | GPU Nvidia RTX 3070 Founder Edition | Cooling Barrow CPU/PUMP Block, EKWB Vector GPU Block, Corsair 280mm Radiator | Case NZXT H1 | Storage Sabrent Rocket 2tb, Samsung SM951 1tb

PSU NZXT S650 SFX Gold | Display Acer Predator XB271HU | Keyboard Corsair K70 Lux | Mouse Corsair M65 Pro  

Sound Logitech Z560 THX | Operating System Windows 10 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

One of my Quadro RTX 4000 Cards died in the run up. Now im happy that I have Dell premium support 😂... two days later the new card was delivered and is now crunching proteins.

It was a weird failure since the card was working in post and also in windows until the NVIDIA Driver was installed. With the driver installed: no post 👀 Safe mode on: post. Crazy

Link to comment
Share on other sites

Link to post
Share on other sites

So far I've been fine, but I've got one power supply that might end up going before the end of the event. If it doesn't I'll be surprised. 

Phobos: AMD Ryzen 7 2700, 16GB 3000MHz DDR4, ASRock B450 Steel Legend, 8GB Nvidia GeForce RTX 2070, 2GB Nvidia GeForce GT 1030, 1TB Samsung SSD 980, 450W Corsair CXM, Corsair Carbide 175R, Windows 10 Pro

 

Polaris: Intel Xeon E5-2697 v2, 32GB 1600MHz DDR3, ASRock X79 Extreme6, 12GB Nvidia GeForce RTX 3080, 6GB Nvidia GeForce GTX 1660 Ti, 1TB Crucial MX500, 750W Corsair RM750, Antec SX635, Windows 10 Pro

 

Pluto: Intel Core i7-2600, 32GB 1600MHz DDR3, ASUS P8Z68-V, 4GB XFX AMD Radeon RX 570, 8GB ASUS AMD Radeon RX 570, 1TB Samsung 860 EVO, 3TB Seagate BarraCuda, 750W EVGA BQ, Fractal Design Focus G, Windows 10 Pro for Workstations

 

York (NAS): Intel Core i5-2400, 16GB 1600MHz DDR3, HP Compaq OEM, 240GB Kingston V300 (boot), 3x2TB Seagate BarraCuda, 320W HP PSU, HP Compaq 6200 Pro, TrueNAS CORE (12.0)

Link to comment
Share on other sites

Link to post
Share on other sites

Lost a Radeon R9 270 today. It's a Dell OEM card, so nothing too special, but it worked well for folding. 

Phobos: AMD Ryzen 7 2700, 16GB 3000MHz DDR4, ASRock B450 Steel Legend, 8GB Nvidia GeForce RTX 2070, 2GB Nvidia GeForce GT 1030, 1TB Samsung SSD 980, 450W Corsair CXM, Corsair Carbide 175R, Windows 10 Pro

 

Polaris: Intel Xeon E5-2697 v2, 32GB 1600MHz DDR3, ASRock X79 Extreme6, 12GB Nvidia GeForce RTX 3080, 6GB Nvidia GeForce GTX 1660 Ti, 1TB Crucial MX500, 750W Corsair RM750, Antec SX635, Windows 10 Pro

 

Pluto: Intel Core i7-2600, 32GB 1600MHz DDR3, ASUS P8Z68-V, 4GB XFX AMD Radeon RX 570, 8GB ASUS AMD Radeon RX 570, 1TB Samsung 860 EVO, 3TB Seagate BarraCuda, 750W EVGA BQ, Fractal Design Focus G, Windows 10 Pro for Workstations

 

York (NAS): Intel Core i5-2400, 16GB 1600MHz DDR3, HP Compaq OEM, 240GB Kingston V300 (boot), 3x2TB Seagate BarraCuda, 320W HP PSU, HP Compaq 6200 Pro, TrueNAS CORE (12.0)

Link to comment
Share on other sites

Link to post
Share on other sites

Well damn, this computer is having a rough day. Not only did I lose a Radeon R9 270, but I've also just lost a 4GB stick of DDR3. Not a big deal overall, but it matched the other 5 sticks in the system (X58, so triple channel). Oh well.

Phobos: AMD Ryzen 7 2700, 16GB 3000MHz DDR4, ASRock B450 Steel Legend, 8GB Nvidia GeForce RTX 2070, 2GB Nvidia GeForce GT 1030, 1TB Samsung SSD 980, 450W Corsair CXM, Corsair Carbide 175R, Windows 10 Pro

 

Polaris: Intel Xeon E5-2697 v2, 32GB 1600MHz DDR3, ASRock X79 Extreme6, 12GB Nvidia GeForce RTX 3080, 6GB Nvidia GeForce GTX 1660 Ti, 1TB Crucial MX500, 750W Corsair RM750, Antec SX635, Windows 10 Pro

 

Pluto: Intel Core i7-2600, 32GB 1600MHz DDR3, ASUS P8Z68-V, 4GB XFX AMD Radeon RX 570, 8GB ASUS AMD Radeon RX 570, 1TB Samsung 860 EVO, 3TB Seagate BarraCuda, 750W EVGA BQ, Fractal Design Focus G, Windows 10 Pro for Workstations

 

York (NAS): Intel Core i5-2400, 16GB 1600MHz DDR3, HP Compaq OEM, 240GB Kingston V300 (boot), 3x2TB Seagate BarraCuda, 320W HP PSU, HP Compaq 6200 Pro, TrueNAS CORE (12.0)

Link to comment
Share on other sites

Link to post
Share on other sites

Welp, one of the 80mm fans I jury-rigged a duct for in my desk-cabinet folding setup had its bearings die today, so it was spinning really slowly even at 100% PWM. Fortunately, there was still enough airflow through natural convection and the two 120mm fans I had at the top to keep things at reasonable temperatures.

I have no idea what I'm doing and no one can stop me.

Link to comment
Share on other sites

Link to post
Share on other sites

Asus Maximus Hero VIII died. RIP

My Folding Stats

My BOINC Stats

 

 

VelosterN:

AMD Ryzen 7 3800X - Asus ROG Strix X570-E Gaming - Corsair Vengeance RGB Pro 3200Mhz 32GB - Asus ROG Strix Gaming 5700 XT OC

Cooler Master MasterCase Pro 5 - Samsung 970 Evo Plus 250GB M.2-2280 NVMe - Samsung 970 Pro 512GB M.2-2280 NVMe - Samsung 860 Pro 256 GB 2.5" SSD X2

EVGA P2 80+ Platinum 850Watt PSU - BenQ XL2730Z 27.0" 2560x1440 144 Hz - Corsair H115i

Corsair K70 LUX - Logitech G502 Proteus Spectrum - HyperX Cloud Revolver S

Windows 11 Professional Version 22H2

BettyBoop:

AMD Ryzen 5 2600X - Asus ROG Strix B450-I Gaming - Corsair Vengeance LPX 3000Mhz 16GB - Asus ROG Strix Gaming 5500 XT - Fractal Design Core 500

Samsung 860 Pro 512GB Sata - EVGA 550GM 80+ Gold 550Watt SFX PSU - be quiet! Dark Rock 4

Windows 11 Professional Version 22H2

HTPC:

Intel i7 6700K - Asus Maximus Hero VIII - Corsair Vengence LPX 3000MHz 16GB - MSI RX480 Gaming-X 8GB - Cooler Master 932 HAF

Seagate 250GB HDD - EVGA G2 80+ Gold 650Watt PSU - Corsair H100i

Windows 10 Professional Version 21H2

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, HaRdLy007 said:

Asus Maximus Hero VIII died. RIP

Update:

 

So after further investigation its been determined it is in fact not the motherboard, but the PSU that died.

 

RIP EVGA G2 80+ Gold 650Watt PSU

 

My Folding Stats

My BOINC Stats

 

 

VelosterN:

AMD Ryzen 7 3800X - Asus ROG Strix X570-E Gaming - Corsair Vengeance RGB Pro 3200Mhz 32GB - Asus ROG Strix Gaming 5700 XT OC

Cooler Master MasterCase Pro 5 - Samsung 970 Evo Plus 250GB M.2-2280 NVMe - Samsung 970 Pro 512GB M.2-2280 NVMe - Samsung 860 Pro 256 GB 2.5" SSD X2

EVGA P2 80+ Platinum 850Watt PSU - BenQ XL2730Z 27.0" 2560x1440 144 Hz - Corsair H115i

Corsair K70 LUX - Logitech G502 Proteus Spectrum - HyperX Cloud Revolver S

Windows 11 Professional Version 22H2

BettyBoop:

AMD Ryzen 5 2600X - Asus ROG Strix B450-I Gaming - Corsair Vengeance LPX 3000Mhz 16GB - Asus ROG Strix Gaming 5500 XT - Fractal Design Core 500

Samsung 860 Pro 512GB Sata - EVGA 550GM 80+ Gold 550Watt SFX PSU - be quiet! Dark Rock 4

Windows 11 Professional Version 22H2

HTPC:

Intel i7 6700K - Asus Maximus Hero VIII - Corsair Vengence LPX 3000MHz 16GB - MSI RX480 Gaming-X 8GB - Cooler Master 932 HAF

Seagate 250GB HDD - EVGA G2 80+ Gold 650Watt PSU - Corsair H100i

Windows 10 Professional Version 21H2

 

Link to comment
Share on other sites

Link to post
Share on other sites

Another hardware failure today, EVGA 750 BQ PSU. October 8 2020-November 16 2021.

Really would've expected longer life, especially since it's in a secondary system with much lower wattage than my primary.

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, Baha said:

Another hardware failure today, EVGA 750 BQ PSU. October 8 2020-November 16 2021.

Really would've expected longer life, especially since it's in a secondary system with much lower wattage than my primary.

RMA that - EVA PSU warranty is 3 years. I believe.

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, GodOfROG said:

RMA that - EVA PSU warranty is 3 years. I believe.

Yeah, I absolutely plan to! It's just a pain in terms of timing.

Link to comment
Share on other sites

Link to post
Share on other sites

12 hours ago, Baha said:

Another hardware failure today, EVGA 750 BQ PSU. October 8 2020-November 16 2021.

Really would've expected longer life, especially since it's in a secondary system with much lower wattage than my primary.

Oh man, that sucks. I bought a 700 BQ back in April, and so far it's been running flawlessly in my office machine, despite the fact that it sat on carpet for a couple months with basically zero airflow. Good luck with your warranty, and I hope you can get a replacement quickly!

Phobos: AMD Ryzen 7 2700, 16GB 3000MHz DDR4, ASRock B450 Steel Legend, 8GB Nvidia GeForce RTX 2070, 2GB Nvidia GeForce GT 1030, 1TB Samsung SSD 980, 450W Corsair CXM, Corsair Carbide 175R, Windows 10 Pro

 

Polaris: Intel Xeon E5-2697 v2, 32GB 1600MHz DDR3, ASRock X79 Extreme6, 12GB Nvidia GeForce RTX 3080, 6GB Nvidia GeForce GTX 1660 Ti, 1TB Crucial MX500, 750W Corsair RM750, Antec SX635, Windows 10 Pro

 

Pluto: Intel Core i7-2600, 32GB 1600MHz DDR3, ASUS P8Z68-V, 4GB XFX AMD Radeon RX 570, 8GB ASUS AMD Radeon RX 570, 1TB Samsung 860 EVO, 3TB Seagate BarraCuda, 750W EVGA BQ, Fractal Design Focus G, Windows 10 Pro for Workstations

 

York (NAS): Intel Core i5-2400, 16GB 1600MHz DDR3, HP Compaq OEM, 240GB Kingston V300 (boot), 3x2TB Seagate BarraCuda, 320W HP PSU, HP Compaq 6200 Pro, TrueNAS CORE (12.0)

Link to comment
Share on other sites

Link to post
Share on other sites

RIP my love 😭One of my P104-100 died today. Folded  24/7 only since May 2020

Now I'm missing 800k points per day. Had to throttle her down more and more past the few last days too keep her running and now she's gone completely.

  

Edit: so after some restarting and trying the card lives again 🥳 She runs only with a power target of 50% and 200MHz clock speed reduction...but it's better than nothing 😬

Edited by Ben_F
Link to comment
Share on other sites

Link to post
Share on other sites

Finally had the time to mess around with the R9 270 that died, and this time I think it's gone for good. My office machine locks up hard as soon as anything tries to use that card. The reset switch doesn't even work. It also caused the RX 570 in the same system to lose control of what it was doing, which caused other things to crash. 

Phobos: AMD Ryzen 7 2700, 16GB 3000MHz DDR4, ASRock B450 Steel Legend, 8GB Nvidia GeForce RTX 2070, 2GB Nvidia GeForce GT 1030, 1TB Samsung SSD 980, 450W Corsair CXM, Corsair Carbide 175R, Windows 10 Pro

 

Polaris: Intel Xeon E5-2697 v2, 32GB 1600MHz DDR3, ASRock X79 Extreme6, 12GB Nvidia GeForce RTX 3080, 6GB Nvidia GeForce GTX 1660 Ti, 1TB Crucial MX500, 750W Corsair RM750, Antec SX635, Windows 10 Pro

 

Pluto: Intel Core i7-2600, 32GB 1600MHz DDR3, ASUS P8Z68-V, 4GB XFX AMD Radeon RX 570, 8GB ASUS AMD Radeon RX 570, 1TB Samsung 860 EVO, 3TB Seagate BarraCuda, 750W EVGA BQ, Fractal Design Focus G, Windows 10 Pro for Workstations

 

York (NAS): Intel Core i5-2400, 16GB 1600MHz DDR3, HP Compaq OEM, 240GB Kingston V300 (boot), 3x2TB Seagate BarraCuda, 320W HP PSU, HP Compaq 6200 Pro, TrueNAS CORE (12.0)

Link to comment
Share on other sites

Link to post
Share on other sites

The Carnage -

 

As posted prior I had a riser melt then catch fire during the event.

 

My Losses.

x1 Asus B250 Mining Expert

x5 ASUS ROG 1080ti

x1 EVGA 1080ti x1

x5 Zotac 1070ti

x6 EVGA 2070

x3 PYN 3070

x3 EVGA SuperNova 1600 T2

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

A fan from my 2080 Super Twin decided it's done. It's no longer working and it comes off really easy - almost surely something broke. I am RMA-ing the card locally as it should still be in warranty.

If they decline it, I will have to get the whole shroud for it somewhere as the fans are not replaceable on their own.

Favebook's F@H Stats

Favebook's BOINC Stats

 

CPU i7-8700k (5.0GHz)  Motherboard Aorus Z370 Gaming 7  RAM Vengeance® RGB Pro 16GB DDR4 3200MHz  GPU  Aorus 1080 Ti

Case Carbide Series SPEC-OMEGA  Storage  Samsung Evo 970 1TB & WD Red Pro 10TB

PSU Corsair HX850i  Cooling Custom EKWB loop

 

Display Acer Predator x34 120Hz

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×