Jump to content

"Add LTT to home screen" prompt keeps appearing

Moonzy
 Share

Screenshot_20211108-032007.thumb.png.210841278ad5ad6d531f7b2d6da18fdd.png

 

It keeps appearing every few hours it seems

Not sure if I should put it as a bug or as a suggestion to change it one prompt per user instead of asking ever few hours

-sigh- feeling like I'm being too negative lately

Link to comment
Share on other sites

Link to post
Share on other sites

Isn't the browser responsible for that though? That's not a notification from the forum itself. 

Phobos: AMD Ryzen 7 2700, 16GB 3000MHz DDR4, ASRock B450 Steel Legend, 8GB Nvidia GeForce RTX 2070, 2GB Nvidia GeForce GT 1030, 1TB Samsung SSD 980, 450W Corsair CXM, Corsair Carbide 175R, Windows 10 Pro

 

Polaris: Intel Xeon E5-2697 v2, 32GB 1600MHz DDR3, ASRock X79 Extreme6, 12GB Nvidia GeForce RTX 3080, 6GB Nvidia GeForce GTX 1660 Ti, 1TB Crucial MX500, 750W Corsair RM750, Antec SX635, Windows 10 Pro

 

Pluto: Intel Core i7-2600, 32GB 1600MHz DDR3, ASUS P8Z68-V, 4GB XFX AMD Radeon RX 570, 8GB ASUS AMD Radeon RX 570, 1TB Samsung 860 EVO, 3TB Seagate BarraCuda, 750W EVGA BQ, Fractal Design Focus G, Windows 10 Pro for Workstations

 

York (NAS): Intel Core i5-2400, 16GB 1600MHz DDR3, HP Compaq OEM, 240GB Kingston V300 (boot), 3x2TB Seagate BarraCuda, 320W HP PSU, HP Compaq 6200 Pro, TrueNAS CORE (12.0)

Link to comment
Share on other sites

Link to post
Share on other sites

This is actually a Chrome feature. It is possible to override it, but then we have to build out our own "add to home screen" flow, which is a reasonable amount of extra work. I'm surprised that Chrome doesn't let you say "don't ask me again".

HTTP/2 203

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, BondiBlue said:

Isn't the browser responsible for that though? That's not a notification from the forum itself. 

 

Just now, colonel_mortis said:

This is actually a Chrome feature. It is possible to override it, but then we have to build out our own "add to home screen" flow, which is a reasonable amount of extra work. I'm surprised that Chrome doesn't let you say "don't ask me again".

this have never occured repeatedly before the forum update, might've something to do with it?

before the update it would only ask once (or more than once, but very rarely)

-sigh- feeling like I'm being too negative lately

Link to comment
Share on other sites

Link to post
Share on other sites

I did it, it's super convenient. Don't have to go to chrome and wait for chrome to do it's chrome thing anymore opening up, just BOOM there is the forum.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Moonzy said:

 

this have never occured repeatedly before the forum update, might've something to do with it?

before the update it would only ask once (or more than once, but very rarely)

The update did add more PWA features, so there's more reason to add it to the home screen, but it's my understanding that there's nothing in the update that explicitly asks the browser to prompt more often.

HTTP/2 203

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×