Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cant Login to router after reset.

For a couple of days now the wireless internet has been inconsistent and sometimes hasn't been working at all. The internet itself is fine because Ethernet is working. Its just the wireless which was having issues. 

After a while I decided to reset the router, the router I have is the Night Hawk R8000. But its important to note that I have tomato firmware installed on it. 

After I reset the router I tried to log into it using the default logins so I can configure the router. But when I tried using the default logins of admin/@Newdig it didn't work, none of the logins I tried worked. 

 

I need your help to get access to the router or to get it into a configurable state.

Link to comment
Share on other sites

Link to post
Share on other sites

You have to use the factory default code. There is usually a sticker on the bottom of the router or the box.

Link to comment
Share on other sites

Link to post
Share on other sites

27 minutes ago, LWM723 said:

You have to use the factory default code. There is usually a sticker on the bottom of the router or the box.

Ok I will try that.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×