Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Second monitor is detected but I don't get a signal

Hi there,

I'm using a Athlon 220ge on a "Gigabyte B450 I Aorus Pro Wi-Fi" without a graphics card. The CPU should support 3 monitors (AFAIK). 

But the mainboard does not send any signal to one of the ports. Even when I force the BIOS to switch to the second port, nothing is shown. I also tried it with Windows and Ubuntu. Both detect the connected monitor correctly. The OS don't detect any issues. I tried different HDMI cables, different monitors... just nothing. I updated the BIOS to the newest version and checked that the monitor actually works (it does). 

 

Any idea what could be wrong? I tried to explain it to the support but all they said is that they don't support Linux. They didn't respond to my second ticket yet.

Link to comment
Share on other sites

Link to post
Share on other sites

The failure might be came from the port itself. Ask for RMA if possible.

Humor me, as you should do.

 

Daily drivers, below.

 

Diccbudd PC

Intel Xeon E3-1225 v2 3.2 GHz 4C/4T CPU || ASRock B75M Motherboard || Team Group 2x4 GB DDR3 1600 MHz RAM || 480 GB Pioneer APS-SL3 SATA SSD // 1 TB Seagate 2.5" HDD || be quiet! System Power 9 500W PSU || Cooler Master T20 CPU Cooler || Samsung S19D300 + LG L177WSB Monitors || Fantech X6 Knight Mouse || VortexSeries VX7 Pro Keyboard

 

Acer Aspire 4253, runs as NAS 24/7

AMD E-350 1.6 GHz 2C/2T CPU || 3 GB DDR3 1066 MHz RAM || 1 TB HDD for whole family movie pleasure

 

Xiaomi Redmi Note 8

4GB RAM, 64GB Internal Storage  || 64GB SanDisk Ultra (80MB/s Read) External Storage || Resurrection Remix Custom ROM

 

Audio

Some random 2.1 home-theater speakers with old computer speaker amplifier. It sounds good af tho. || dbE DJ100 Headphone || Rock Space Obsidian Earphone || JCALLY JM6 CX31933 DAC

Link to comment
Share on other sites

Link to post
Share on other sites

So maybe someone else will come across this problem so I want to clear things up. 

 

Because it took a few days for Gigabyte to answer I decided to try a Displayport to HDMI adapter. And it works just fine. According to them there is an issue with the Athlon 200 series and 2 HDMI outputs. But they didn't tell me what exactly the problem is nor could I find any real information about this. So I'm not sure if this is a problem with the CPU/APU or the motherboard itself. But as I said, using an HDMI adapter on the Displayport output works just fine and it even transfers 5.1 audio (which was very important in my case) just fine. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×