Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

3090 Fe ramping up on idle 800 Rpm and 113W

Roshill1
 Share

Go to solution Solved by Kilrah,

A good thing to do is go in your system tray and close anything running one after the other looking if the consumption has gone down after each one.

Also make sure you didn't force max performance in Nvidia Control Panel. And that your drivers are up to date.

Hey guys, 

 

  I recently bought my 3090 fe there has been an issue where the Gpu idles with 113 watts and sits around 1695 mhz on idle and at 45c. I don't understand what is causing this issue. I have tried optimizing the settings in Nvidia control panel but, I haven't tried manually controlling the fans yet. Although I did undervolt the card. I am getting the same results on applying stock settings as well. 

It ramps down time to time and will use no power on idle. But, I don't understand what to do to get it that state. I have a 240hz monitor I have even tried lowering my monitor down to 60hz and it doesn't turn off the usage. Any help on the matter would be appreciated. Thank you.

Link to comment
Share on other sites

Link to post
Share on other sites

Likely an app you're running that keeps it up, Nvidia Broadcast is a common culprit. 

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Kilrah said:

Likely an app you're running that keeps it up, Nvidia Broadcast is a common culprit. 

True, also Shadowplay, if desktop recording is enabled

MOBO: ASUS ROG STRIX Z370-F Gaming   CPU: Intel Core i7-8700K@4.7GHz, -0.095mV (Custom IHS, LM)   GPU: ASUS ROG STRIX RTX 3080 Ti OC LC@2130MHz + 20Gbps MEM OC 

RAM: G.SKILL TridentZ RGB 4x8GB@3700MHz, 16-16-16-36, 1.35V   NVMe SSD: Samsung 970 EVO Plus 1TB   #1 SATA SSD: Crucial MX500 2TB   #2 SATA SSD: Crucial MX300 1.05TB

PSU: Corsair HXi 1200W 80-PLUS Platinum   CASE: Corsair iCUE 7000X RGB   MONITOR: Samsung 49" Odyssey CRG9 QLED 5120x1440p   SPEAKERS: Corsair SP2500 + FX Audio DAC-X6

 

Full specs and setup on my profile-page

Link to comment
Share on other sites

Link to post
Share on other sites

48 minutes ago, Kilrah said:

Likely an app you're running that keeps it up, Nvidia Broadcast is a common culprit. 

They did optimize it though. As long as you don't have any mic-using application open, broadcast will now allow your GPU to idle.

 

40 minutes ago, BetteBalterZen said:

True, also Shadowplay, if desktop recording is enabled

 

Wallpaper Engine is another one.

Current Specs:

CPU: AMD Ryzen 5 5600X - Motherboard: ASUS ROG Strix B550-E - GPU: PNY RTX 3080 XLR8 Epic-X - RAM: 4x8GB (32GB) G.Skill TridentZ RGB 3600MHz CL16 - PSU: Corsair RMx (2018) 850W - Storage: 500 GB Corsair MP600 (Boot) + 2 TB Sabrent Rocket Q (Storage) - Cooling: EK, HW Labs & Alphacool custom loop - Case: Lian-Li PC O11 Dynamic - Fans: 6x Noctua NF-A12x25 chromax - AMP/DAC: FiiO K5 Pro - OS: Windows 11 preview - Monitor: ASUS ROG Swift PG35VQ - Mouse: Logitech G Pro + Powerplay - Keyboard: Logitech G915 TKL - Headphones: Beyerdynamic Amiron Home - Microphone: Antlion ModMic

 

Temperatures @steady state: Furmark + CinebenchR23 running for 1 hour. Fans @850RPM. Pump @1600RPM.

Water: 37°C

CPU: 73°C

GPU: 54°C

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Stahlmann said:

They did optimize it though. As long as you don't have any mic-using application open, broadcast will now allow your GPU to idle.

Oh nice, but even better, just tested and it doesn't put my card in boost even while in use anymore! Has to have come with a recent driver update since Broadcast itself hasn't had an update lately AFAIK.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Kilrah said:

Likely an app you're running that keeps it up, Nvidia Broadcast is a common culprit. 

I tried turning of the RTX voice I have installed and nvidia broastcast still nothing. Haven't been using wall paper engine. Is there a way to see what software is actually using the card?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Roshill1 said:

I tried turning of the RTX voice I have installed and nvidia broastcast still nothing. Haven't been using wall paper engine. Is there a way to see what software is actually using the card?

 

Go into task manager and sort by GPU utilization.

Current Specs:

CPU: AMD Ryzen 5 5600X - Motherboard: ASUS ROG Strix B550-E - GPU: PNY RTX 3080 XLR8 Epic-X - RAM: 4x8GB (32GB) G.Skill TridentZ RGB 3600MHz CL16 - PSU: Corsair RMx (2018) 850W - Storage: 500 GB Corsair MP600 (Boot) + 2 TB Sabrent Rocket Q (Storage) - Cooling: EK, HW Labs & Alphacool custom loop - Case: Lian-Li PC O11 Dynamic - Fans: 6x Noctua NF-A12x25 chromax - AMP/DAC: FiiO K5 Pro - OS: Windows 11 preview - Monitor: ASUS ROG Swift PG35VQ - Mouse: Logitech G Pro + Powerplay - Keyboard: Logitech G915 TKL - Headphones: Beyerdynamic Amiron Home - Microphone: Antlion ModMic

 

Temperatures @steady state: Furmark + CinebenchR23 running for 1 hour. Fans @850RPM. Pump @1600RPM.

Water: 37°C

CPU: 73°C

GPU: 54°C

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Stahlmann said:

 

Go into task manager and sort by GPU utilization.

Shows 0.1% GPU utilization only 4 things using the GPU Google chrome, Destop window manager, Windows sheell experience host and Client server runtime process. Mostly 0%. 

Link to comment
Share on other sites

Link to post
Share on other sites

Is it possible to manually profile it down or will that be bad for my GPU. Or should I factory reset my PC.

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Stahlmann said:

 

Go into task manager and sort by GPU utilization.

Turned off Nvidia experience and all other programs too only have HWinfo on atm. Must be some weird bug between my monitors possibly. Though I have only one on atm.

Link to comment
Share on other sites

Link to post
Share on other sites

A good thing to do is go in your system tray and close anything running one after the other looking if the consumption has gone down after each one.

Also make sure you didn't force max performance in Nvidia Control Panel. And that your drivers are up to date.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Kilrah said:

A good thing to do is go in your system tray and close anything running one after the other looking if the consumption has gone down after each one.

Also make sure you didn't force max performance in Nvidia Control Panel.

I restored it to default all my performance settings. I picked the power plan to balanced as well. Still nothing. Any other resets I can try before I try the factory reset. 

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, Roshill1 said:

Shows 0.1% GPU utilization only 4 things using the GPU Google chrome, Destop window manager, Windows sheell experience host and Client server runtime process. Mostly 0%. 

Have you tried using GPU-Z to Monitor the GPU usage? There are some mining viruses which automatically disable themselves when you open task manager to evade detection but start running again once you close it

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, WickedThunder86 said:

Have you tried using GPU-Z to Monitor the GPU usage? There are some mining viruses which automatically disable themselves when you open task manager to evade detection but start running again once you close it

Do you think razer is possibly doing this atm? Cause I keep recieving some mining information from them time to time. On random ocassions it does turn off. Let me try to turn off the internet to see if it effects it. Although I have their software turned off.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, WickedThunder86 said:

Have you tried using GPU-Z to Monitor the GPU usage? There are some mining viruses which automatically disable themselves when you open task manager to evade detection but start running again once you close it

I do have an antivirus AVG that I using atm using it to scan right now haven't done it in a while.

Link to comment
Share on other sites

Link to post
Share on other sites

And thank you all for helping me with the issue really appreciate it! It's just been bothering me that my GPU runs this high on idle. Going to more careful of what I install in the future.

Link to comment
Share on other sites

Link to post
Share on other sites

Well guys it is something in the back ground. I created a new profile. Signed out of my existing one and boom 20W on 60 hz and 30W on 240hz. I will have to slowly go down the background processes and disable things one by one. Any more recommendations would be great. 

So there's nothing wrong with the card. :). Thanks again all. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×