Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Need help troubleshooting a few things

 

Good afternoon crew,

I need help troubleshooting my newly built PC. The specs are: 

Motherboard: MSI MAG B550 TOMAHAWK ATX AM4 Motherboard

RAM: Corsair Vengeance RGB Pro 32 GB (2 x 16 GB) DDR4-3600 CL18 Memory

GPU:     ASRock Radeon RX 6700 XT 12 GB Challenger D Video Card

PSU: Corsair RMx (2018) 650 W 80+ Gold Certified Fully Modular ATX Power Supply

CPU:    AMD Ryzen 5 5600X 3.7 GHz 6-Core Processor

 

1. Dual channel RAM creates DRAM LED issue. When only 1 (doesn't matter out of two since both work) is inserted into the 1 or 2 slot, the computer boots perfectly. When I insert the second in 3 or 4, the RGB lights up for the RAM but the DRAM issue stops the boot. I have checked the CPU for any broken off or bent pins and it is completely fine. Granted, I had to rebend some pins prior to insertion but they are all straight and I have triple checked for any abnormal pins to no avail. I did the latest BIOS update but haven't reset the CMOS battery to check if it is the motherboard. Any ideas on what I can do?                                                                                                                                                                                                    

2. Every time I boot up a game like Valorant (i am assuming it uses high cpu and ram compared to other games I played with no sound), the computer makes this noise: (refer to clip for the buzzing robotic noise). I checked if it was the cpu cooler and it definitely was not. 

 

Please let me know what you guys think, thank you!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×