Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU wont go above 50C

bouncypop
 Share

Hi all,I've been running my PC for about 3/4 years now, and I recently upgraded my CPU + Motherboard. I'm running a 1050ti, and I didn't change the graphics card when I upgraded. However I've noticed after the hardware update it refuses to go above 50c even when I'm hitting it with a maxed out load. I'm honestly completely stumped. I've got a MSI B450M PRO-VDH MAX and a Ryzen 5 3600.I've tried reinstalling drivers, but I haven't DDU'd them.

Thanks in advance :)

Link to comment
Share on other sites

Link to post
Share on other sites

That's fine!

Is it performing as it should?

Is it plugged in? Is it turned on? Are you sure? No, really. 

List of my systems:

Main PC:

Spoiler

HP z620 workstation, 2x Xeon e5-2690 v0, EVGA GTX 980 SC, 8x4gb DDR3-1333, 2x 2tb HDD, 1tb boot SATA SSD, Windows 10 Pro

Linux system:

Spoiler

ProDesk 600 g1 SFF, i5-4590, Quadro k620, 2x4gb DDR3-1333, 64gb boot SSD, 250gb storage HDD from the ewaste pile with many bad sectors, Ubuntu 20.04 LTS

XP system:

Spoiler

Compaq DC7600 SFF, Pentium 4 HT 631, MSI GT 210 passive, 2x512m DDR2-667, 80gb Spinmaster HDD

Testbench:

Spoiler

Optiplex 760 board, GameMax VP-600 PSU, 4x 64gb AliExpress SSD (Windows XP, Vista, 7, 10), 1tb HDD (storage)

(currently has a Core 2 Quad Q9550 and 4x2gb DDR2-800 but I change its config frequently)

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×