Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Apex Legends 0x887A0006 while recording or overclocking

tranklena
 Share

My specs:

i5 2500 

hd 7970

16gb ram 

2 tb hard drive

 

Every other game works fine on my HD 7970 (F1, Dirt Rally, GTA 5,) but Apex Legends after some update has had this issue on my GPU. At first when I build my pc 2 1/2 years ago the recording worked, but after not recording for 6 months it just stopped working when I tried. this also happens when I overclock my gpu to 970 MHz clockspeed or more and 1414 MHz on Video memory. in other games like Dirt Rally. I can overclock till 1090MHz with no problems. 

 

I did DDU, reinstall windows, tried recording with OBS without AMD drivers, I tried everything that I could think of but none work, I can still record using my cpu but the quality is bad and most of the games I play are CPU limited so any extra % lost makes a big impact. 

 

P.S my friend has a r9 280x (basically same sillicon as HD7970) and he can record apex, with no problems.

 

if anyone does know how to fix it then please do share your knowledge.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×