Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Month old gpu sounds weird sometimes..?

I just bought a new gtx 1660 super zotac amp a month ago and when i turn on or off my pc the gpu sounds like it squeezes or pulls on something..my gpu fans run on 32 speed on idle permanently and slowly increase while playing games. Sometimes i hear rattles (high pitched) and sometimes i dont..so i tried to put my gpu fan speed on 78 from 32 to give it a headstart to see if it rattles and it doesn't. I tried increasingly it by 5 digits every time as well and nope...doesnt rattle..

Can coil whine sound like rattling or squeezing or pulling on a string? I don't know what to do and the whole thing makes me extremely frustrated. (Havent enjoyed my pc since 6 months ago due to old gpu issues and psu issues..)

Link to comment
Share on other sites

Link to post
Share on other sites

Coil whine can sound really weird but i wouldnt say its like ratling. You can try to look up some coil whine videos to see if its similar. Could also the fan bearings are bad ant it only rattles sometimes, but that would be weird for a new gpu too. Is there any situation the sounds happen consistently?  

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, jollypirate said:

Coil whine can sound really weird but i wouldnt say its like ratling. You can try to look up some coil whine videos to see if its similar. Could also the fan bearings are bad ant it only rattles sometimes, but that would be weird for a new gpu too. Is there any situation the sounds happen consistently?  

No thats the thing..i tried running heavens benchmark and i heard noises coming from the gpu and when i tried putting my ear next to it it did sound like coil whine more. And no it doesnt happen consistently..i tried running my gpu fans on different high and low speeds and NONE of the speeds made the fans rattle..i really dont know what to do anymore and i cant RMA it because it would take a lot and its a 2 hour drive since i cant send it online or in mail..legit had thoughts of selling my pc now since i cant properly enjoy it..

Link to comment
Share on other sites

Link to post
Share on other sites

If you have some extra case fans handy you can try pointing them diretcly at the gpu turning off the fans and waiting to see if it still happens, while keep an eye on temps. Could still just be coil whine though

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, jollypirate said:

If you have some extra case fans handy you can try pointing them diretcly at the gpu turning off the fans and waiting to see if it still happens, while keep an eye on temps. Could still just be coil whine though

I dont have any case fans except for the exhauster..i tried stopping the gpu fans and it did it for once then never again no matter how many times i stop the fans..

I turned off my pc now because its just way too much stress for me 

Also by the way quick question can a gpu make electrical circuiting noises similar to those of a bad psu if the gpu is going bad?? 

Link to comment
Share on other sites

Link to post
Share on other sites

Yes that is possible, happened to me before actually, it was like a slight electrical crackling sound. You might have to rma the gpu. Why cant you mail it though, the gpu manufacturer can handle the repair anyway

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, jollypirate said:

Yes that is possible, happened to me before actually, it was like a slight electrical crackling sound. You might have to rma the gpu. Why cant you mail it though, the gpu manufacturer can handle the repair anyway

The thing is Zotac doesn't Exist in egypt..and i cant mail it because the warranty provider here is EGYPTIAN called kiro mina..and i am literally unable to RMA it due to college..i cant skip any of the lectures or skip anything since i use the pc the whole time..

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, jollypirate said:

Yes that is possible, happened to me before actually, it was like a slight electrical crackling sound. You might have to rma the gpu. Why cant you mail it though, the gpu manufacturer can handle the repair anyway

Also im sorry but did you mean noise like this?? 

 

Link to comment
Share on other sites

Link to post
Share on other sites

No that just sounds like real bad coil whine. What i heard was like sparks. What kind of cpu do you have?

Link to comment
Share on other sites

Link to post
Share on other sites

43 minutes ago, jollypirate said:

No that just sounds like real bad coil whine. What i heard was like sparks. What kind of cpu do you have?

You mean spark as in like a POP but no smell or acrual spark??

My cpu is i5 7400

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, FoxyZey said:

You mean spark as in like a POP but no smell or acrual spark??

My cpu is i5 7400

Yes, or if you stand too close to those big eletrical transformers. There was a spark and actual smell once, and the gpu didnt work after that.
That cpu has an intergrated gpu, which means you can still use your computer if you send the gpu for rma
 

Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, jollypirate said:

Yes, or if you stand too close to those big eletrical transformers. There was a spark and actual smell once, and the gpu didnt work after that.
That cpu has an intergrated gpu, which means you can still use your computer if you send the gpu for rma
 

Okay thats good to know about my CPU..but fast forward to my dad issue i didn't know if i mention that..he is hard headed and hot blooded..if he knew i have tk RMA another card he might end up selling my whole pc as punishment for "spending too much money" on it..and yes..warranty here take money

Link to comment
Share on other sites

Link to post
Share on other sites

Ah ok i see sorry to hear that. Well if the noise is as in the video its probably just bad coil whine

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, jollypirate said:

Ah ok i see sorry to hear that. Well if the noise is as in the video its probably just bad coil whine

Sorry this is getting long..i tried running the fans on different and sudden high and low speeds using msi afterburner and the noise wasnt there..only when its drawing 100% load or slowly drawing big power..would you say its coil whine and not the fans?

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, FoxyZey said:

Sorry this is getting long..i tried running the fans on different and sudden high and low speeds using msi afterburner and the noise wasnt there..only when its drawing 100% load or slowly drawing big power..would you say its coil whine and not the fans?

yes if turning the fans up didnt do it but max load did its definetly not the fans

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×