Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Minecraft Windows 10 AWFUL FPS on 3080

Go to solution Solved by SkilledRebuilds,

Just increasing it to 3200 without actually selecting the XMP profile won't have it load the XMP settings, the board will auto negotiate less performant settings for 3200Mhz. the XMP is a manufacture guarantee of the sticks working at better settings (lower latency) but you have to enable it.

Setting just 3200Mhz isn't what you paid for.. due to you have to use XMP to get the XMP "profile" loaded.

 

If your recording enabled higher performance "which isn't normal" I would actually uninstall drivers, use DDU (Displaydriveruninstaller) to remove junk left over, and reinstall the latest drivers again, and quickly disable and reenable NVShare once you get back into GF-Experience on the new driver.

 

Takes a couple minutes.

Uninstall Nvidia Drivers, Reboot, DDU, Reboot, Reinstall Nvidia Drivers, Reboot and Test.

I have a 3080 and 5600x.

 

For a while I was running windows 10 Minecraft with raytracing at 24 chunks no hiccups whatsoever. Now, it's running awfully. It runs at 60fps for 5 seconds at a time then locks to 30fps randomly. If I'm super lucky it'll stay at 60fps for a while, however when i start to move it gets extreme lag spikes, locking to 30fps for a few seconds.

What's extremely weird is i was about to record a video with NVIDIA overlay to provide an example of this. When I start screen recording it fixes the fps problems, as though recording makes minecraft get properly recognised by the system and provides proper performance.

I've turned of Nvidia overlay, ran in windowed, restarted, updated windows. What the hell is the problem here? the card is obviously capable of running this, it's just locking up for some reason.

Link to post
Share on other sites

How much memory and at what speed do you have?

Community Standards || Tech News Posting Guidelines

---======================================================================---

CPU: R5 3600 || GPU: GTX 1080 || Memory: 16GB @ 3200 || Cooler: Noctua D15 || PSU: 750W EVGA G2 || Case: Define C

Link to post
Share on other sites
2 minutes ago, Slottr said:

How much memory and at what speed do you have?

I have 32gig ram installed, not sure what you mean about the speed though.

Link to post
Share on other sites
1 minute ago, Ryan.wor said:

I have 32gig ram installed, not sure what you mean about the speed though.

whats the cpu? 

👀👀👀👀 

Link to post
Share on other sites
10 minutes ago, Ryan.wor said:

I have a 3080 and 5600x.

 

For a while I was running windows 10 Minecraft with raytracing at 24 chunks no hiccups whatsoever. Now, it's running awfully. It runs at 60fps for 5 seconds at a time then locks to 30fps randomly. If I'm super lucky it'll stay at 60fps for a while, however when i start to move it gets extreme lag spikes, locking to 30fps for a few seconds.

What's extremely weird is i was about to record a video with NVIDIA overlay to provide an example of this. When I start screen recording it fixes the fps problems, as though recording makes minecraft get properly recognised by the system and provides proper performance.

I've turned of Nvidia overlay, ran in windowed, restarted, updated windows. What the hell is the problem here? the card is obviously capable of running this, it's just locking up for some reason.

Sounds like Standard Vsync
Go to the Nvidia control panel, 3D settings, the second tab for individual games, find or add minecraft, then force adaptive Vsync at the bottom of the list.
So instead of the 60 60 60 60 60 30 30 30 60 60 60 it should do 60 60 60 60 58 57 54 57 59 60 60 60 behavior.
That's if Standard Vsync is the issue. (Not sustaining 60 it can drop to 30/45 Hz values until GPU load allows it to go back to 60)

3D Settings ADAPTIVE Vsync.jpg

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites

I have a 5900x & 3080 and I also have issues with high render distances for some reason. Vsync is off, and my FPS dips to around 30-45 fps. I haven't tried the recording thing, I'll check that out. I use Fabric and the Sodium mod (no shaders for this though) and I get high frame rates (locked at around 240 FPS).

3 minutes ago, Ryan.wor said:

I have 32gig ram installed, not sure what you mean about the speed though.

You can find the speed in task manager under the memory section. Should be something like ---- MHz.

CPU: Ryzen 9 5900X | MOBO: ASUS ROG STRIX B550-E Gaming WiFi | RAM: 32GB (2x16GB) Corsair Vengeance Pro RGB @3600MHz | GPU: MSI RTX 3080 Gaming X Trio | Storage: Sabrent Rocket NVME Gen 4.0 2TB, Sabrent Rocket NVME 2TB, Seagate Barracuda HDD 2TB | PSU: EVGA G+ 1000W | Cooling: Corsair iCue H150i RGB Pro XT, 9 Corsair LL120 RGB Fans | Case: Lian Li PC-011 Dynamic (Black)

Laptop: MacBook Pro 2019 13in.

Monitor: Samsung Odyssey G7 1440p 240hz (32in), AOC G2260VWQ6 1080p 75hz (21.5in)
Keyboard: Logitech G915 TKL | Mouse: Logitech G403 Hero | Headphones: Logitech G Pro X, Speakers: Bose Companion 2 Series II
Operating Systems: Windows 10 Home (21H1), Laptop: MacOS Big Sur

Link to post
Share on other sites
3 minutes ago, adarw said:

whats the cpu? 

ryzen 5 5600x 

Link to post
Share on other sites
3 minutes ago, SkilledRebuilds said:

Sounds like Standard Vsync
Go to the Nvidia control panel, 3D settings, the second tab for individual games, find or add minecraft, then force adaptive Vsync at the bottom of the list.
So instead of the 60 60 60 60 60 30 30 30 60 60 60 it should do 60 60 60 60 58 57 54 57 59 60 60 60 behavior.
That's if Standard Vsync is the issue. (Not sustaining 60 it can drop to 30/45 Hz values until GPU load allows it to go back to 60)

Just tried that, it caused really bad screen tearing even though I was under 60fps. Improved it from 30fps locks to around 45-50fps locks instead 😕

Link to post
Share on other sites
3 minutes ago, rmgdnz said:

I have a 5900x & 3080 and I also have issues with high render distances for some reason. Vsync is off, and my FPS dips to around 30-45 fps. I haven't tried the recording thing, I'll check that out. I use Fabric and the Sodium mod (no shaders for this though) and I get high frame rates (locked at around 240 FPS).

You can find the speed in task manager under the memory section. Should be something like ---- MHz.

My memory speed was 2133 MHz if that's what you wanted me to find. 

Link to post
Share on other sites

Another thing that may be worth mentioning, my monitor is a shitty old Samsung 60Hhz without any Gsync or Adaptive sync technology. Running a HDMI to display port adapter connection.

 

Link to post
Share on other sites
Just now, Ryan.wor said:

Just tried that, it caused really bad screen tearing even though I was under 60fps. Improved it from 30fps locks to around 45-50fps locks instead 😕

Well thats both good and bad expected.
When GPU gets hit hard you can't sustain 60 in RTX form.
Does a lower form of DLSS get you there and keep you there?

What Memory Kit / Speeds did you buy? (2133 is Jedec basic minimum for DDR4, so if you bought faster it's not using it and this can affect your minimum drops to not be as bad in extreme calculation heavy scenes if you can use a faster spec)
 

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites
3 minutes ago, SkilledRebuilds said:

Well thats both good and bad expected.
When GPU gets hit hard you can't sustain 60 in RTX form.
Does a lower form of DLSS get you there and keep you there?

What Memory Kit / Speeds did you buy? (2133 is Jedec basic minimum for DDR4, so if you bought faster it's not using it and this can affect your minimum drops to not be as bad in extreme calculation heavy scenes if you can use a faster spec)
 

This is what I have installed:

https://www.scorptec.com.au/product/memory/ddr4/61665-f4-3200c16d-32gvk

 

I'm not sure how to use DLSS, never worked with that before. I have upscaling switched on in the minecraft settings, but there is no customization for it beyond that. 

 

I'm a little concerned as I disabled the adaptive sync in control panel, and I've still got screen tearing.

Link to post
Share on other sites
11 minutes ago, Ryan.wor said:

This is what I have installed:

https://www.scorptec.com.au/product/memory/ddr4/61665-f4-3200c16d-32gvk

 

I'm not sure how to use DLSS, never worked with that before. I have upscaling switched on in the minecraft settings, but there is no customization for it beyond that. 

 

I'm a little concerned as I disabled the adaptive sync in control panel, and I've still got screen tearing.

Disabling Adaptive Sync back to how it was? and Game Vsync is enabled and still tears? weird..
I don't know why that would happen... under the same circumstances (both in game and on control panel)

Your Memory... seems to not be using its XMP rated settings, which you can enable within your BIOS/UEFI on your motherboard.
Usually there is a button for it on the simple bios screen, in the advanced menu you might have to dig to find it (or read the manual)
3200Mhz from 2133Mhz will have a decent increase on the "low side of the drops" and they shouldn't be as harsh either.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites
2 minutes ago, SkilledRebuilds said:

Disabling Adaptive Sync back to how it was? and Game Vsync is enabled and still tears? weird..
I don't know why that would happen... under the same circumstances (both in game and on control panel)

Your Memory... seems to not be using its XMP rated settings, which you can enable within your BIOS/UEFI on your motherboard.
Usually there is a button for it on the simple bios screen, in the advanced menu you might have to dig to find it (or read the manual)
3200Mhz from 2133Mhz will have a decent increase on the "low side of the drops" and they shouldn't be as harsh either.

Hahah you lost me there. So I need to increase it to 3200Mhz to get the most out of it? 
What confuses me about this is the problem is literally fixed if I screen record. Runs flawlessly then. It's as though when I play it's considered a background process and screen recording prioritises it. I have no idea.....

Link to post
Share on other sites

Just increasing it to 3200 without actually selecting the XMP profile won't have it load the XMP settings, the board will auto negotiate less performant settings for 3200Mhz. the XMP is a manufacture guarantee of the sticks working at better settings (lower latency) but you have to enable it.

Setting just 3200Mhz isn't what you paid for.. due to you have to use XMP to get the XMP "profile" loaded.

 

If your recording enabled higher performance "which isn't normal" I would actually uninstall drivers, use DDU (Displaydriveruninstaller) to remove junk left over, and reinstall the latest drivers again, and quickly disable and reenable NVShare once you get back into GF-Experience on the new driver.

 

Takes a couple minutes.

Uninstall Nvidia Drivers, Reboot, DDU, Reboot, Reinstall Nvidia Drivers, Reboot and Test.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites
2 hours ago, SkilledRebuilds said:

Just increasing it to 3200 without actually selecting the XMP profile won't have it load the XMP settings, the board will auto negotiate less performant settings for 3200Mhz. the XMP is a manufacture guarantee of the sticks working at better settings (lower latency) but you have to enable it.

Setting just 3200Mhz isn't what you paid for.. due to you have to use XMP to get the XMP "profile" loaded.

 

If your recording enabled higher performance "which isn't normal" I would actually uninstall drivers, use DDU (Displaydriveruninstaller) to remove junk left over, and reinstall the latest drivers again, and quickly disable and reenable NVShare once you get back into GF-Experience on the new driver.

 

Takes a couple minutes.

Uninstall Nvidia Drivers, Reboot, DDU, Reboot, Reinstall Nvidia Drivers, Reboot and Test.

How is this performance tab looking?

I'm going to hold off on DDU for a bit and try some other stuff, maybe just reinstall Minecraft. Never been comfortable using that program to be honest. 906798485_DesktopScreenshot2021_10.14-18_06_20_74.thumb.png.504c5c3b974869ec15cd745eb13a3d7b.png

Link to post
Share on other sites
43 minutes ago, Ryan.wor said:

How is this performance tab looking?

 

Not liking DDU isa fair game... but I swear by it as I've helped hundreds of people solve their driver issues with just DDU alone.

Glad your at 3200Mhz now. XMP enabled or did you just select 3200Mhz from the SPD list?
 

Spoiler

Recommend XMP over manual 3200Mhz selections due to other timings being way off....the ones set after the primary timings.
Xmp has the work done already.

 

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites
3 hours ago, SkilledRebuilds said:

Not liking DDU isa fair game... but I swear by it as I've helped hundreds of people solve their driver issues with just DDU alone.

Glad your at 3200Mhz now. XMP enabled or did you just select 3200Mhz from the SPD list?
 

  Reveal hidden contents

Recommend XMP over manual 3200Mhz selections due to other timings being way off....the ones set after the primary timings.
Xmp has the work done already.

 

XMP is enabled and has drastically helped performance. I still have odd stutters and locks here and there that shouldn't happen, but this has made it well and truly playable. Thanks mate 🙂 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×