Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cannot enter UEFI of Gigabyte Z490 VISION D (Windows 10)

During POST my monitors do not receive any video signal. The displays only receive signal once the Windows 10 Login screen appears. As a result I am unable to enter the UEFI menu. I tried repeatedly tapping the Del key, which is supposed to be the key that takes you into the UEFI menu, during startup. I've also tried to enter BIOS using the "Start > Power > Shift + Reset and then Navigating to the option that boots to UEFI" method. It still only ends up showing the Windows login screen. Can you please help me to diagnose the problem?

 

Config:

CPU: i5 10600

Motherboard: Gigabyte Z490 VISION D

RAM: 32 GB (16x2) 3200 MHz G.Skill Trident Royals

GPU: Gigabyte Xtreme Gaming GTX 1070

OS SSD: Samsung 970 Evo M.2 500 GB

Primary Monitor: Dell U2720Q UltraSharp 4K 60 Hz (Connected via DP)

Secondary Monitor: Asus VG279QM 1080p 240Hz (Connected via DP)

 

Link to post
Share on other sites
35 minutes ago, ramimLFC said:

During POST my monitors do not receive any video signal. The displays only receive signal once the Windows 10 Login screen appears. As a result I am unable to enter the UEFI menu. I tried repeatedly tapping the Del key, which is supposed to be the key that takes you into the UEFI menu, during startup. I've also tried to enter BIOS using the "Start > Power > Shift + Reset and then Navigating to the option that boots to UEFI" method. It still only ends up showing the Windows login screen. Can you please help me to diagnose the problem?

 

Config:

CPU: i5 10600

Motherboard: Gigabyte Z490 VISION D

RAM: 32 GB (16x2) 3200 MHz G.Skill Trident Royals

GPU: Gigabyte Xtreme Gaming GTX 1070

OS SSD: Samsung 970 Evo M.2 500 GB

Primary Monitor: Dell U2720Q UltraSharp 4K 60 Hz (Connected via DP)

Secondary Monitor: Asus VG279QM 1080p 240Hz (Connected via DP)

 

There were at one time settings of “don’t show bios” that would produce such things.  I don’t remember where they are though.  When you say “supposed to” did it actually say that in the motherboard manual or is that just an assumption because it’s really common?

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
51 minutes ago, Bombastinator said:

There were at one time settings of “don’t show bios” that would produce such things.  I don’t remember where they are though.  When you say “supposed to” did it actually say that in the motherboard manual or is that just an assumption because it’s really common?

No that is the exact key that needs to be pressed for this particular Motherboard, as specified in its user manual and I had accessed it before using the Delete key. It's just that for a while it just stopped outputting anything on the displays until it reached the Windows Login Screen. And ever since then I haven't been able to access the UEFI menu.

Link to post
Share on other sites
7 hours ago, ramimLFC said:

No that is the exact key that needs to be pressed for this particular Motherboard, as specified in its user manual and I had accessed it before using the Delete key. It's just that for a while it just stopped outputting anything on the displays until it reached the Windows Login Screen. And ever since then I haven't been able to access the UEFI menu.

Open Settings.

Click on Update & Security.

Click on Recovery.

Under the "Advanced startup" section, click the Restart now button.

Click on Troubleshoot

Click on Advanced options

Click the UEFI Firmware settings option.

Click the Restart button.

 

When you are in the bios check if you enabled fast boot or ultra fast boot option. If it is enabled than you should disable it.

Link to post
Share on other sites
18 hours ago, Yug35h said:

Open Settings.

Click on Update & Security.

Click on Recovery.

Under the "Advanced startup" section, click the Restart now button.

Click on Troubleshoot

Click on Advanced options

Click the UEFI Firmware settings option.

Click the Restart button.

 

When you are in the bios check if you enabled fast boot or ultra fast boot option. If it is enabled than you should disable it.

Thanks for your suggestion. But when I mentioned the "Start > Power > Shift + Reset and then Navigating to the option that boots to UEFI" method in my original post, this is what I was referring to. Pressing Shift+Reset basically brings up the menu that you were referring to from where you can directly boot to EUFI. But unfortunately even this method just brings me to the windows login screen. It doesn't take me to the BIOS.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×