Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GT1030 disabling my vga?

Go to solution Solved by SorryClaire,
36 minutes ago, Forta said:

However, after switching computer off and back on all of a sudden the VGA would no longer work, thus displaying only two screens. 

Did you plug the VGA on the motherboard? All CPUs usually disable their igpu when there's an external GPU detected in the system.

Running a triple monitor setup using Intel HD graphics 4000 that recently stopped working, so utilized the vga port to run a single screen from the motherboard until the new GT1030 card arrived. 

 

Upgraded the graphic running two screens through both the DVI and HDMI and the third one through the VGA. On initial startup the computer had no issue (win 10, 64-bit, i7-3770@3.4GHz) displaying all three screens. However, after switching computer off and back on all of a sudden the VGA would no longer work, thus displaying only two screens. 

 

Thus far I've swapped cables to screens (thinking the screen may have fried itself) but the display still works fine. I swapped back to the old card and sure enough the VGA display began working on single screen again. 

 

So if the GT1030 worked fine with DVI, HDMI and VGA connection the first time then why is it (seemingly) no longer allowing access to the vga? 

 

This has me kinda perplexed. Do I need to run some form of splitter from the DVI or HDMI to get the three screens back (and even then will the screen simply be a mirror?)

 

Any help is appreciated as this has my mind bent. TIA 

Link to post
Share on other sites
36 minutes ago, Forta said:

However, after switching computer off and back on all of a sudden the VGA would no longer work, thus displaying only two screens. 

Did you plug the VGA on the motherboard? All CPUs usually disable their igpu when there's an external GPU detected in the system.

Remember to press quote to get a response from someone! | Check people's edited comments! Press F5 to do so! | Remember to press that check mark on the right answer that solve your problem! | React to your heart, not peer pressure!

 

"Wow, you want me to say ara ara? Really?"

- Clock Girl

Self Introduction and Current Rig

 

🏳️‍⚧️ Rights

Link to post
Share on other sites

Look in the BIOS, there should be a setting that says something along the lines of "iGPU second monitor." You iGPU is probably being disabled in BIOS, and you just need to go in and enable it.

Link to post
Share on other sites
20 hours ago, RONOTHAN## said:

Look in the BIOS, there should be a setting that says something along the lines of "iGPU second monitor." You iGPU is probably being disabled in BIOS, and you just need to go in and enable it.

Thanks. Looked in bios and turned the vga connection into the primary driver. Issue now seems to be soughted. Thank you to yourself and SorryClaire for your input. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×