Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Premiere Blank Tracks Have Clips On But Can't Select Anything, Moving Clips to that track Disappears

Hi all,

 

This is a really weird one. The editing work I do with Premiere is mostly fixing up issues with recordings of live stream events. I take the files from the switching unit and import them into Premiere using their plugin. Usually this works fine but just recently, I've every so often been having an issue where it'll import everything just fine but one of the video tracks is completely blank. Strangely, however, there are still clips there. If you position the playhead over that bit, there's video on the program monitor and if you hide or the track, the video disappears.

 

None of the clips can be selected and if you try to drag another clip either from a bin or from another track, it will just disappear and now you can't move it back.

 

I really can't for the life of me work out what's going on. Any ideas? I've attached a video (unfortunately I've had to blur out the program monitor as I'm not allowed to share any of the footage but you can still see the issue).

 

Any help is greatly appreciated!

Link to post
Share on other sites

If it's a version of premiere that has constant updates and the software being used for importing the footage isn't matching premieres updates then that could definitely cause it. If it worked previously i'd suggest a system restore to a point when it was working then disable premieres updates so the program cannot brick itself like that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×