Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello peeps, I recently upgraded from a ROG z270 to a ROG z490, I remember enabling XMP on my Z270 and it did work with a 6600K to boost the memory frequency to 3200Mhz however motherboard died after some times and its 95% because of the XMP. (mobo goes into infinite boot loop red led then orange and again). Now with my Z490-F, I can't even go higher than 2133 Mhz. After enabling XMP the board turns off and on TWICE then goes into the same cycle as the Z270 for at least 4-5 times then sends me to bios and the screen before that telling me i booted into safe mode and have to press F1. I never manually overclocked because I don't know how and would rather use the pre set profile just so I don't burn anything. Can anyone help me fix this?

 

I7 10700KF

T-force Delta RGB 16x2 3200Mhz 

MSI 3080

850W MSI Gold (bought yesterday)

Link to post
Share on other sites
1 hour ago, TrigrH said:

Update the bios

I updated my BIOS to the last version which should be 2301

Link to post
Share on other sites
1 minute ago, TrigrH said:

Okay does XMP work now?

everytime i restart and go into BIOS it seems XMP is still enabled and all overclock on CPU are also enable (AI optimized). but when i lunch into window the PC will restart reboot twice then go into a cycle with red led for CPU and then orange LED for Dram, it cycle 4 to 5 times then it will boot back into safe mode at 2133Mhz

Link to post
Share on other sites
3 minutes ago, TrigrH said:

Okay does XMP work now?

its really weird whats happening. I don't think im doing something wrong because I used to do it on my old Z270 and it worked but now It just won't work

Link to post
Share on other sites
Just now, TrigrH said:

Ai overclock tuner: XMP I

multicore enhancement: disabled

Dram voltage: 1.4v

I will try that in a few minutes, question what could be the risk if something goes wrong with the RAM tuning. I can't really afford to break those RAM 😛

Link to post
Share on other sites
5 minutes ago, vleds123 said:

I will try that in a few minutes, question what could be the risk if something goes wrong with the RAM tuning. I can't really afford to break those RAM 😛

If you type a number in the box and it turns PURPLE or RED (yellow is fine) --- Clear it and put an a instead, hit enter.

Link to post
Share on other sites
1 hour ago, TrigrH said:

If you type a number in the box and it turns PURPLE or RED (yellow is fine) --- Clear it and put an a instead, hit enter.

wait what box do you mean? Im using the asus rog z490-F is it the same there?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×